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The Design Chooser
Create a new mail using a Design Idea, tweak an existing stationery template or pick one of your saved designs to send.

!
Any mail designs you
create will show up here

Access the design categories you have created

Choose a design idea
as a starting point for
your design

Access templates from
Design Blueprints

Start working on a new
design based on the
selected design idea

Use the zoom slider to
take a closer look at the
designs
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Mail Designer at a glance
Add images, edit text and re-arrange your layout – in the main document window.
Share your template by email or lend it to
another Mail Designer user

Show or hide the layout, distance indicators or rulers.

Hit ‘Send’ to send your
design

Show the Log for your template

!
Check your template
for any issues

Quickly adjust your font,
text spacing and other
options using the fontpopover.

Grab a layout block by
its handle and just drag
‘n drop to rearrange
your layout.

Change the background
color or add a background pattern and give
your design a whole
new look.

5

The contents window
Drag and drop new layout elements, graphics, text objects, placeholders, background patterns and photos into your design.

!
!
Choose a shape
you want to add to
your template.

To add a layout
block to a design,
just drag and drop
it into your design.

!

You‘ll see a preview
how your template
will appear in the
Desktop and Mobile
version of your
template.

Drag graphics to
your design and
double-click the
text to write your
own.

Choose an animated graphic into your
design. You can use
one animated
graphic for every
image area.
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!
Use masks to
add picture
frame
effects, or to
resize or crop
your images.
You can also
replace placeholders later in
Mail.

Choose a video
placeholder and
drag it into your
template. Add then
a link to a Youtube
or Vimeo video.

Choose a text style,
drag it into your
design and then
double-click to
write your own text.

Switch to background mode and
drag in the texture
you prefer.
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Add your own
pictures from
iPhoto, or your
logos and signature from a folder.

!
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Your first mail design

Working with layout blocks

To get you started, we’re going to design a new email step-

First, make sure you can see the layout by clicking the
“Layout” button in the toolbar. Click the Layout button to show or hide the frames around the stationery’s layout blocks.

by-step, explaining the options in detail as we go.

!

Creating a new design
Mail Designer includes several “Design Ideas” – common email layouts that
can be used as a starting point for a new email. You can also start with a
template from the Design Blueprint. Just double-click a design in the chooser window to create a new design based on that Design Idea.

You’ll notice a translucent tab attached to the left
side of each block. Those are the layout block “handles”, each individual layout block has one. You can
rearrange a layout block by grabbing its handle and
dragging the layout block into another position.

!

Layout block “handles”

Layout blocks: working with text and image areas
Mail Designer oﬀers layout blocks that have text areas, image areas or both.
A text area can only contain text, while an image area can contain images,
photos, shapes, masks and styled text.
Adding layout blocks
Click the “Contents” button to open the Contents panel. This contains all the
design elements you can add to your Mail Design. Go to “Layout Blocks”,
choose one and drag it to your Mail Design. The other layout sections will
slide out of the way so you can drop in the new layout block.
Layout layout
block with
two image
Layout
areasthe new
The other
blocks
willareas
slide out of the way
andblock
youwith
cantext
drop
layout block into place.

The design will open in a new window, ready for you to start editing.

!
!

A layout block with text, text with
background and image area
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Layout block with text and image areas

!
!
Removing layout blocks
Click the “x” icon on the layout block “handle” to delete a

We need to add space in-between these two layout blocks

Go
back to the Contents panel and drag the spacing layout block in-between
the two content layout blocks.

!

You can then ﬁne-tune the size of the divider by
dragging the line above or between it - it should look right with about 30
pixels between the two layout blocks.
Drag a layout block into your design.

layout block.

!

Adding space in-between layout blocks

Duplicating layout blocks

You'll notice that your new layout block is very close to the top of the next
layout block. This makes the design feel a bit cramped, so we need to add a
bit of space in between the two blocks.

If you are setting up multiple similar layout blocks, it may be easier to duplicate an existing layout block instead of choosing your font and color options
again.
There are two ways you can duplicate layout blocks.
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In an image area, drag the dividers to adjust the height of the area.

Click the selection
tab to choose a
layout block then choose Duplicate from the Edit
menu

‣ Click the selection tab at the side of a layout block and choose “Edit > Duplicate” from the menu bar
‣ Hold down the option key on your keyboard and click and drag a layout
block.

Drop it into position to create a copy of that layout block. Then edit your text
and other options accordingly.
Adjusting the size of areas within a layout block
You can also adjust the width and height of layout blocks, or of sections
within a layout block as well.
Just drag the dividers to adjust the width of a section within a layout block.
In a text area, you can adjust the height by adding or deleting lines of text.
11

Choosing a background

Color pick

There's a paint roller icon in the lower left corner of the window. Click it to
switch to the background editing mode. When choosing a background, you
will see two areas: the background of your text areas in the middle of your
design and the surrounding background area:

Click the ma
form your d

Drag a color or texture to this area to
set your main background

Drag a color or texture to the inner
area of your design,
to choose a background for your text
areas

Click the paint roller
icon to switch between background
and layout views

!
To apply a background texture
For our email, we're going to use a light grey background wallpaper texture.
Choose a texture or color

Click the 'Textures' or the 'Colors' icons to
choose a background texture or a single background color to apply to your design.

!

Click the paint roller icon to switch to background mode:
Next, click the textures icon to bring up the Contents panel and open the
background textures. Then drag a texture to your background to apply it.

Choose a texture or color

!
!

To apply a background color
Click the "Color" bucket icon to open the color picker window. Click a color
or drag it onto the background to apply it.

!
!

12

Applying a background to a text area
You can also choose a background texture or background color for the text
areas in your design.
Choosing a background for all text areas
Switch to background mode by clicking the paint roller icon in the bottom
left corner of your design. Apply a background to the middle area to apply it
to all of the text areas in your design.
Choosing a background for a single text area
Choose a layout block area and click the background paint roller icon for
that layout block. Now you can choose to apply (or remove) a background
for just that text area.
Applying a background to a text column

!
Custom backgrounds
You can also use one of your own photos or texture images as a
background: choose the “Photos” section in the Contents panel and
drag your photo or texture image to the background to apply it.
Alternatively, drag in an image from the Finder, or copy and paste a
image to set your background.

Some text areas can be assigned a separate background. This can be used to create sidebars
with links or other at-a-glance information.
A layout block with a text area that

!

uses a custom background

Text areas that support backgrounds are highlighted in orange in the Contents panel.

Applying a background to an image area
You can also change the backgrounds of image areas individually. Select an
image area and click the paint roller icon to switch to background mode.
Then drag a background texture or color into the image area to apply it.

!
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Creating transparent background eﬀects
If you would like to create design eﬀects by giving some layout blocks a
“transparent” background, try this:
‣ Click the paint roller icon in the bottom left corner of your document
‣ Choose the middle background for all text areas
‣ Right-click and choose “Delete Background” from the shortcut menu
Now all of your text areas will appear with no background. Leave background selection and now selectively apply a background to all layout
blocks, expect those that you wish to remain “transparent”:
‣ Choose layout blocks, except those that are to appear “transparent”
‣ Click their individual paint roller icons
‣ Apply a background

!

!

!
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Working with image areas
Image areas can contain images, photos, shapes, masks and stylized text – so
you can really let your creativity ﬂow.
Image areas are highlighted in blue in the Contents panel:
You can drag graphics, shapes, masks, photos and stylized text to these areas
in your design. Mail Designer will highlight those areas where you can drop
images into.

!
Duplicating objects
You can duplicate objects by choosing Edit > Duplicate from the menu bar.
Alternatively, you can also hold down the option key and drag the object to
place a duplicate in your design.

!
!

Hold down the Option key and
drag to duplicate an object

Adding animated graphics
Mail Designer comes with a variety of animated graphics. Drag the animated
graphic you want to use in your design from the Animated Graphic section
into your template.

Graphics and other objects
Mail Designer includes graphics that you can use to spruce up your email
design. These include sales promotion artwork as well as border designs.
Adding graphics and shapes
To add graphics or shapes, simply choose one from the Contents panel and
drag it into an image area in your mail design.

As long as the animated graphic you have added is selected, you will see the
animation of the graphic.
You can also add custom gif ﬁles you‘ve created in your design. Simply drag
the ﬁle into an image area.

!
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Adding Video Placeholders

Resizing an object

With Mail Designer 2 you can add a Video Placeholder to your document.
After dragging the placeholder into an image area, you can enter the public
link to the video.

You can resize and adjust graphics using the resize controls. Click a graphic
to see the resize controls.

Mail Designer 2 allows you to use links to YouTube and Vimeo videos. If you
are using sharing services such as Dropbox, you can also use your own MP4
video ﬁle for your Mail Designer 2 template.

Then drag the graphic to the size you would like it to be.

When using your own MP4 video ﬁle, you have shared via Dropbox for example, the video clip will be played directly in your message, if the email
client supports this functionality.
Adjust the size of graphics using
the resize controls

Resizing from the center
If you hold down the option key while resizing a graphic, it will be resized
evenly from the center (i.e. it will be resized in from the edge you’re dragging
as well as from the opposite edge).
Resizing without constraining proportions
Ordinarily, Mail Designer preserves the proportions of a graphic when you
resize it. However, you can also optionally choose to disregard the proportions while resizing.
Click and hold the resize controls of a graphic or image and press now the
Command key to resize the graphic without preserving its proportions.
Visit our website to ﬁnd a complete list of supported video services and ﬁle
types.
→www.equinux.com/goto/md/videoplaceholder
Editing objects
Mail Designer allows you to manipulate your graphics and shapes in multiple ways.

!

Hold down the Command while resizing for more options
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Rotating objects

Adding photos

You can rotate an object in 90 degrees steps by clicking ”Rotate” from the
toolbar. Hold down the Command key before clicking one of the graphics
resize controls in order to rotate the shape or mask freely. You will see that
the cursor will turn into a rotate icon.

Open the Contents panel and choose "Photos". The photos tab gives you
quick access your iPhoto and Aperture libraries, as well as other folders that
contain images.
To add an image, just drag it into an image area.

!
Using objects with text
Some of the objects may contain text. You can double-click the text to replace it with your own.

!

Choose “Graphics” in the Contents panel, choose for example the grey “Special Edition” image and drag it into an image area:

Once you've dragged your image into an image area, you can use the orange resize controls along the edge of your picture to resize it.

!
!
Double-click the “Special Edition” text and we can type in a custom name.
You can also choose a font and make it bigger or smaller to ﬁt the available
space:

Adding masks
For greater ﬂexibility, Mail Designer also includes masks that can be used to
crop or resize a picture and also oﬀer interesting frame designs and masking
eﬀects.

Photos
As everyone knows, a picture is worth a thousand words. Photos are a great
way to grab your readers attention and immediately let them know what the
email is about.
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Open the Masks tab in the content win
dow. Mail Designer includes plain placeholders, framed placeholders and even
masking eﬀect placeholders, like the tshirt or ﬂag designs.
Adding a mask
Pick the placeholder style that you would
like to use and drag it into your design.
You'll notice that Mail Designer has highlighted the image areas again, so you
know which areas you can add your
placeholder to.

Filling a mask with your image
After you have added a mask to your template simply drag your own photo
on to it in order to apply it for your
mask.

!

Double-click the image placeholder
we just added. You'll see the image
zoom slider which allows you to zoom
in to your image.

!
!

!

This blue rectangle is the mask we have added.

!
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Adding your own logos and signatures
You probably have logos or a scan of your signature that you would like to
frequently use in your mails designs.
You can add these to the “Photos” section of the Contents panel, so you’ll be
able to get to them faster.
Go to the Photos section and
right-click underneath the predeﬁned folders that are listed.
Then choose a folder with your
images that you would like to
add.

!
!

There you go! Now you can easily access your logos and other company images directly within the Contents panel.

Optimizing your Image Area

!

Mail Designer allows you to deﬁne the level of compression for an image
area. To do so, please choose an image area and click the ”Optimize image”
button from the overlay menu.

You can now choose the format your image area will be saved. Select ”JPEG”
and drag the slider to the level of compression you want to use. You will also
see the size the image area will have for a certain compression level. Best
quality settings make your image sharper but will also increase the size of
19

Working with text
With the design more or less complete, it's now time to work on the text of
your email.

What can text areas do?
There are two kinds of layout blocks in Mail Designer: text areas and
image areas. Image areas can contain both text and images, while
text areas can only include text.

Paste text and keep style
Any text you paste into Mail Designer from a source other than a diﬀerent
Mail Designer document will automatically receive the style of the text area
you’re pasting it to.
If you would like to preserve your text style, you can use the “Paste with
Style” command instead.
To paste and preserve the original style of your text
‣ Copy text that has formatting you want to preserve
‣ Choose “Edit > Paste With Style” from the menu bar

Editing a text area
To edit a text area in your message, just click inside a text area and start typing – simple! You can also adjust your font and text ﬂow options by selecting
text and choosing your options from the popover.

!

Add lists to text areas
Mail Designer 2 allows you to use lists in your text areas. Choose the text
area which should contain a list and place your cursor on the position where
you want the list to appear. Now open the list style menu from the overlay
menu and choose the style you want to use for your list.

Copy and Paste Style
If you have added additional layout elements, you may want to copy and
paste your existing font style into your new layout elements.

!

To copy and paste a text style
Select the text that has the style you would like to copy,
then click “Copy Style” from the toolbar. Then choose
the text you would like to apply the copied style to and
click “Paste Style”.

Highlight the list you have added and choose another list style from the
drop down menu if you want to.
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Using a predeﬁned Font Set

Editing text in an image area

In Mail Designer you can choose from a variety of diﬀerent Font Sets. A Font
Set consists of multiple fonts. If the ﬁrst font is not available on the computer
where your recipient is reading your newsletter, the second font will automatically be applied to the text area.

In an image area, Mail Designer oﬀers more ﬂexibility and you can get really
creative with your text. Let's try out some creative ideas!

In order to use a Font Set for text, select the text in your text area and choose
from the font menu a Font Set.

!

Open the Contents panel and choose "Text Objects".
Like every tab in the Contents window,
also the Text Objects are divided into
multiple subsections. This allows you to
easily ﬁnd the font and style you want.
We have also created a few other text
styles using diﬀerent fonts and colors.

!

Drag any of these text objects into an
image area and double-click it to edit
the text.

!
!
!

!

Special Characters
You’ll notice that some of the text objects use special characters like

A note about font options

these: ★ ♫.

If you're in a text area, the font options in the popover only include
so-called "web-safe fonts". These are fonts that can be viewed on
most computers. If you're adding text to an image area, you can
choose from a wider selection of fonts, as these will be displayed as
part of an image, ensuring their compatibility with most email programs.

You can ﬁnd lots more of these types of characters under “Edit >
Special Characters…”
Select text somewhere in an image area, choose a special character
and click “Insert” to add it to your text.
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displayed as a single image in your email, you can only assign one link per
image area.

Working with links
You can include links to your website, ﬁle downloads or other resources on
the web in your design. Mail Designer support links for image areas as well
as text links.

To create an image area link, choose an image area in your design and click
the arrow link button from the popover. Then just enter your URL. The entire
image area will be “hot” and can be clicked in your ﬁnal message.

Creating a text link
Mark the text that you would like to turn into a link. Then click the arrow link
in the popover. A dialog will slide in and you can enter your link.
Select some text
and click the link
button.

A little link icon will show you for which image areas links has been embedded.

Then enter your URL in the Link destination dialog box:

Multiple links

Note: you can change the color and text options of your link using the regular font options.

We’ve included several layout blocks that contain several image areas next to each other.

Creating an image link

You can use these blocks to create multiple image area links, e.g. in

You can create a link with an image area, so the image area will be clickable
in your email. It’s important to note, that as an entire image areas will be
22

Collaborative working
Mail Designer has been designed for collaborative working.
Work together with your colleagues on one design, leave a
comment and review changes.

Review changes and add comments

!

Leave a Comment

See document changes in the Log
Collaborative working on a single document requires that you can identify
who made which change in a document. With Mail Designer you can do this
with ease.

Mail Designer not just saves all made changes in its log, but also allows you
to highlight an important text area using a comment. You can of course also
add a comment for image areas.

Show the logging sidebar by clicking ”Log” in the toolbar
and click ”All” in the sidebar. You will see all changes that
have been made by you and your colleagues for this document.

!

Hover your mouse over an entry to see the exact changes directly in your
template.

Add a comment for an area by dragging your mouse from the connector to
the area you want to comment.

!

You can now enter the text for your comment.
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Disable Logging
In order to disable the logging for this particular document, please click the
little gear icon and choose ”Disable Logging”.

Clearing the Log
Clicking ”Clear Log…” will delete the complete log for this document. Tick
the option ”Also clear comment”, if you also want to remove all comments
from the document. Please note that clearing the log will not just delete the
entries made by you but from all users as well.

!

‣ The template can be returned by clicking ”Return Document…”

!
!
!

Lend a document

!

Lending a document makes it easy working on a single document with multiple colleagues from your oﬃce. Mail Designer allows you to lend a design
to someone else who also uses Mail Designer on his Mac. He can make
changes and give the ﬁle afterwards back to you.

!

If you want to lend one of your templates, follow these steps:
‣ Open your document and click ”Share > Lend…” from the toolbar.
‣ Enter an email address and leave a short message for the recipient
‣ Click ”Lend” for sending your message using Apple Mail
‣ You will see a message that informs you that the document has been lend
to another user
24

Preparing your design for sending
Saving your design
Once your design is ﬁnished, you can save it for later re-use.
Choose “File > Save” from the menu bar.

You can give your new stationery a name. Save your design into an existing
category or create a new one. You can also save your template to the section
”Design Ideas”:
You’ll ﬁnd your design in the Design Chooser under the category you saved
it in, or you can also see all the designs you’ve created under “My Designs”.
Choose your design and click “Edit” to open your design.

Checking your design for issues
Mail Designer is continuously scanning your design for issues that can occur.
Like two many animated graphics in your template or other things that can
aﬀect the experience of your design.
As soon as Mail Designer ﬁnds an issue you will get a notiﬁcation in the top
right corner of the Mail Designer window. The badge shows you, how many
issues Mail Designer found

25

Open the check window, to see the issues Mail Designer found. You will also
get a description about the issues Mail Designer found, so you can make the
necessary changes.
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Sending your designs
!
Mail Designer allows you to open your designed template in Apple Mail for
sending and in addition to send it directly via Mail Designer. When sending
your design via Mail Designer you can attach additional ﬁles like PDF or
zipped folders to your message.

!

Conﬁguring the Design Delivery Account
Mail Designer comes with a free mail delivery service you can use for testing
your design. This account is called ”Design Delivery” and can be conﬁgured
in the preferences of Mail Designer.

!

‣ Open Mail Designer‘s preferences by choosing ”Mail Designer > Preferences…“ from the top menu bar.
‣ Open the ”Mail“ tab and select the ”Design Delivery” account.

Sending your template via Apple Mail

‣ Enter the email address your recipient will see when receiving your message and your name.

In order to send your message via Apple Mail, follow these steps:

‣ Click ”Mail” to save your changes.

‣ Open your document and click ”Share > Send email > Send via Apple
Mail…” from the toolbar.
‣ Your message will be opened in Apple Mail

!

Conﬁguring a standard email service
With Mail Designer you can conﬁgure the most popular email services with a
few easy steps and use them for sending your messages.

!

‣ Open Mail Designer‘s preferences by choosing ”Mail Designer > Preferences…“ from the top menu bar.
‣ Open the ”Mail“ tab.
‣ Enter now the email address you want to send the design to and the subject you want to use. Afterwards send your email as you normally do with
Apple Mail.

!

Sending your design via Mail Designer
Before you can use Mail Designer for sending your template to your recipients, we have to conﬁgure the email account you want to use.
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‣ Click ”+“ at the end of the list and choose the account type you want to

Conﬁguring a generic email service
In order to set up an email service which is not already in the list of preconﬁgured services, please choose ”Other”.

!
!

add.

‣ Enter the missing information like user name and password.
‣ Click ”Mail“ to save your changes.

!

By choosing one of the standard services, all you have to do is enter a few
things like the description you want to use, your email address, your name
and user name and password.
Mail Designer knows all the other settings like SMTP server or port so you
don’t have to. After you are done, close the preference window and save the
changes.
You can now add additional services or begin sending your messages.

!

In addition to the account speciﬁc information you will now also need to
enter the address for the outgoing server, the port that must be used and
the authentication method.
Most services provide these information on their websites so you can easily
paste them in to the settings of Mail Designer.

!
!
!
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!
!
!
Sending emails via Mail Designer
With the ﬁnal graphical touches added, our email design
is ready to be sent. To do so, click ”Send” in the toolbar.

Adding attachments to your message
When sending your design via Mail Designer you can attach additional ﬁles
to your message. This allows you to send a PDF ﬁle or a zipped folder along
with your message.
To do so, drag the ﬁle you want to attach into the attachment area. Mail Designer will check your attachments and will send it together with your message.

!

You can now enter the email addresses and the subject line for your message. Enter the name of recipients and Mail Designer will display the email
address available for this name from the address book.
If you conﬁgured several email services you can choose the send service you
want to use from the drop down menu.

Mail Designer shows you the name of the ﬁle you‘ve attached and its size.
You can also click the little red button at the end of the line to remove the
ﬁle and attach another one.
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Advanced design techniques
We’ve covered the basic, so let’s look at some of the slightly
more advanced layout and design techniques you can apply
to your email designs.

Simply drag an alignment guide from the ruler on the left into your template
and position it.
Drag certain objects to the alignment guide for a professional look of your
templates. You can also resize text and image areas by clicking a border and
dragging it to the alignment line.

!
Aligning diﬀerent objects

!

Aligning single objects
Mail Designer makes it easy to align a single object to
certain positions in an image area. Simply choose the
object you want to align and click ”Align” from the toolbar. Choose between diﬀerent aligning options. Combining multiple aligning options makes it easy to center
an object such as an image or text box to the center of
an image area.

!

Aligning a group of objects
You can not just align single objects with the border of an image area but
also multiple objects with each other.
Select multiple images by shift clicking them and choose ”Align” from the
top menu bar. Like before you can choose from diﬀerent aligning options.

!

Edit images in third party applications
With Mail Designer you can open certain images you have used for your image areas in third part applications. Just select the image you want to edit
and click ”Edit In” from the toolbar.

Aligning objects from diﬀerent layout blocks
With Mail Designer you can easily arrange multiple objects from diﬀerent
layout blocks using alignment guides.
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Choose the application you want to use for editing and Mail Designer will
open your image in the right application.

Combining design elements
You can create some interesting eﬀects by combining multiple design elements. Mail Designer can arrange objects in layers, so you can stack objects
on top of each other for eye-catching looks.

Now go to the graphics and drag the black marker circle onto the calendar:

Combining graphics
Let’s say we have a big sales event on July 16th that we want to announce.
We can highlight that date visually by combining the calendar text element
with a graphic element to highlight the speciﬁc date.
Drag in the July Calendar text object:

Finally, grab the black circle by the orange adjustment handles, resize it, and
then click and drag it into position over July 16th.
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Moving objects to the front or back

Grouping designs elements

Once you start combining design elements, you may want to place certain
objects in image areas in front of or behind other objects.

You can also group design elements together, making it easier to move elements that belong together around in your design.

Moving objects

To group elements together

Select an object and click the “Front” or “Back” button in
the toolbar. For more granular control over your layers,
you can also choose “Arrange > Bring Forward” or
“Send Backward” from the menu bar.

Drag across two or more elements to select them together and then choose
“Group” from the toolbar. Here we’ve selected three elements: the “Sale” text,
the description and price and the strikethrough line:

!

For instance, in order to place this “June Edition” text object in front of the
“Newsletter” banner, I right-click it and choose “Bring forward”:

You can now move the elements around together, and they’ll be treated as
one single element, making it much easier to move them around in my design:

That will place it in front of the “Newsletter” banner:

Ungroup the included text objects
Several of the text objects that we include are images and text objects grouped together. You can ungroup these for greater control
over the look of a certain element – just select “Ungroup” from the
toolbar.
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Sharing your designs
Share your latest stationery with your friends and
colleagues.

Print your document
Mail Designer makes it also easy, printing your design in case you want to
hand it directly to your customers. Print a document by choosing ”File >
Print…” from the top menu bar.

Export your design
Mail Designer oﬀers several ways of exporting your design.

!

Share as Mail Designer Document
This option will create a ﬁle that can be opened in Mail Designer on another
Mac. This gives you more ﬂexibility, but also means you'll need to have Mail
Designer installed on the Mac you send the ﬁle to.

!

‣ Open the template you want to export.
‣ Choose ”File > Export…“ from the top menu bar.

!

Share via Email
With Mail Designer you can share your design as email. This option will send
an email with your template attached as Mail Designer document or Apple
Mail Stationery ﬁles.
When sending as Apple Mail Stationery another Mac user can open your
template in Apple Mail for sending.

!

‣ Open the template you want to export.
‣ Choose ”Share > Share via email“ from the top menu bar and select the
format you want to use.

!

33

HTML Export
Mail Designer can export a HTML ﬁle containing your
design. You can re-use your design with other services, or
publish a copy as a webpage.

Oﬀering your newsletter on the web
You can upload the exported HTML and image ﬁles to a web host. This
would allow your readers to open your message in their web browser. This
can be be used to give readers an alternative way to read your message, if
their email application doesn’t support advanced HTML messages.
To oﬀer your newsletter on the web:

Once you have created your design, you can export it as wesbite. This will
allow you to do even more with your design:
• Upload your design to third-party newsletter services
• Oﬀer readers with email programs that don’t support HTML the option to
view your message as a webpage in their browser
• Link to your newsletter directly from your website, for people that would
like to see a newsletter before they subscribe

‣ Export your design as a website
‣ Upload the exported folder to a web server (via FTP, or tools oﬀered by
your host)
‣ Add a link to the web version of your newsletter in your email

!
!

To export your design as a website

Export to other Email Marketing Tools

‣ Open your design

There are dozens of email and newsletter services that support HTML emails.

‣ Choose “Share > Website…” from the menu bar

If your newsletter provider supports custom HTML templates with images,
you may be able to export your design from Mail Designer and import into
your tool of choice.
Preparing your design for import
Depending on your service, you may need to import your design in one of
the following ways:
‣ Create and upload a compressed zip archive containing all of the ﬁles you
exported from Mail Designer

‣ Choose a location to save your design
‣ Optional: If you plan on uploading your images to a separate web server,
you can enter an absolute URL preﬁx for images.

!

Mail Designer will create a folder containing the HTML ﬁle and images that
make up your newsletter.

‣ Upload your HTML ﬁle and a separate zip ﬁle containing all of your images
‣ Copy & paste the contents of your HTML ﬁle and upload your images
‣ Upload all of the exported ﬁles individually

!
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!

Getting help with other email marketing tools
This manual can only outline the basic steps required to upload a
design to an email marketing tool. As every newsletter service works
diﬀerently, you’ll need to consult the documentation provided by
your newsletter service to see if it is possible to import custom HTML
templates and how they recommend you upload your design.

35

Exporting a Design to MailChimp
If you’ve created a newsletter design that you want to email
to large number of users, you might want to send it out with
MailChimp – a professional email marketing service.
While you can send your newsletter directly to your readers from Apple Mail,
most email providers won’t allow you to send emails to hundreds or thousands of readers at a time. That’s where MailChimp comes in. This service can
send emails to large numbers of newsletter subscribers at a time.

!

You’ll be asked to enter your MailChimp API key:

MailChimp oﬀers free accounts to get you
started, with paid accounts available for
users with larger numbers of subscribers.
To start using MailChimp
First you’ll need a free MailChimp account, so head over to their website to
sign up:
→ http://www.equinux.com/goto/maildesigner-mailchimp-signup
Once you have a MailChimp account, open one of your templates in Mail
Designer and choose “MailChimp template” from the share menu:

To add your API key:

API Key?

‣ Go to the MailChimp website and sign in to your MailChimp account
In order to add new templates to your MailChimp account, Mail De‣ Choose
> API
keys & authorized
apps”
menu
signer “Account
needs your
MailChimp
account API
key, from
whichthe
will
allow it to
‣ Copy
your
API key on your behalf.
upload
templates
‣ Paste it into Mail Designer
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Uploading a design to MailChimp

MailChimp Editing and Compatibility

Before uploading your design to MailChimp, you have to add a MailChimp
Unsubscribe Link to your template.

Editing

To add a MailChimp Unsubscribe Link

!

‣ click into the text area you want to add the link to.
‣ choose ”Insert > MailChimp > Unsubscribe Link“ from the top menu bar.

!

You can now upload your design to your MailChimp account. Choose a

MailChimp also oﬀers an online editing tool. However, it is usually easier to
use Mail Designer for all editing and to simply upload your edited document
when you’re ﬁnished.
Just be sure to export your edited template with a new name, as Mail Designer can’t overwrite templates already uploaded to MailChimp.
Compatibility
When Mail Designer documents are exported to MailChimp, the HTML formatting is re-interpreted by MailChimp’s HTML engine.
We have tested compatibility thoroughly and have strived to ensure that
designs are exported as accurately as possible.
However, it is possible that you may see some minor discrepancies with regards to the exact ﬂow and formatting of your text (e.g. a paragraph may
take up four lines of text instead of three) and MailChimp’s editing preview
can also sometimes display things slightly diﬀerently.

name to save your design as and click export:
Your design will then be uploaded to your MailChimp account. You can then
view it on the MailChimp website to see how it looks and use the new template in your MailChimp marketing campaigns.

For a more precise preview, use MailChimp’s Preview feature or send yourself a test message through MailChimp once you have created your campaign, before sending it to recipients.
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Using placeholders with MailChimp

Placeholder

Description

MailChimp can use “placeholders” or “merge tags” in your design to automatically insert personalized details into your message.

Current Year

Inserts the current year

Date

Inserts the current date

To use MailChimp placeholders

First Name

Adds the recipients ﬁrst name

‣ Go to a text area within your design

Forward

Include a link that can be clicked for
forward your newsletter to other
recipients

Last Name

Adds the recipients last name

List Address

Adds your address, as stored for a
particular list

List Company

Adds your company name, as
stored for a particular list

List Description

Includes a description of why your
customers are receiving this email,
as stored for a particular list.

List Phone

Include your phone number, as
stored for a particular list

Recipients Email

Adds the recipients email address

Unsubscribe

Adds an unsubscribe link

User Address

Add your postal address, as stored
in your MailChimp account

User Company

Add your company name, as stored
in your MailChimp account

User Phone

Add your phone number, as stored
in your MailChimp account

‣ Right-click and choose “Insert Placeholder > MailChimp “
‣ Choose the placeholder you would like to add
A placeholder will be inserted into your text, which will later be replaced
with information from your MailChimp account.

!
MailChimp placeholders explained
Placeholder

Description

Address and vCard

Your details, as stored in your
MailChimp account.

!

Includes your address and a
download link for your vCard
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More on MailChimp
This manual covers the basic steps required to upload your design as
a MailChimp template.
To learn more about the other MailChimp features (e.g. managing
recipient lists, using merge tags, customizing the MailChimp footer
at the bottom of emails), please visit the MailChimp support pages
for detailed information:
→ http://www.equinux.com/goto/mailchimpsupport

!
!
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Exporting a Design to
Campaign Monitor

You’ll be asked to enter your Campaign Monitor API key:

Campaign Monitor makes it easy to send email newsletters
to a large number of users and is also ideal if you’re
designing newsletters for clients. Export your design
directly from Mail Designer.
While you can send your newsletter directly to your readers from Apple Mail,
most email providers won’t allow you to send emails to hundreds or thousands of readers at a time. With Campaign Monitor you can send your
emails to large numbers of newsletter subscribers at a time.

!

To add your API key:
‣ Go to the Campaign Monitor website and sign in to your Campaign Monitor account
‣ Choose “Account Settings” from the menu

Campaign Monitor oﬀers diﬀerent packages that allow
you to send a certain amount of messages. You can either pay monthly or pay by campaign.

‣ Copy your API key

To start using Campaign Monitor

Mail Designer can store your API key in your keychain, so you should only
need to set this up once.

First you’ll need a Campaign Monitor account, so head
over to their website to sign up:

‣ Paste it into Mail Designer

!

API Key?

→ http://www.equinux.com/goto/maildesigner/plugins/campaignmonitor/signup

Once you have a Campaign Monitor account, open one of your templates in
Mail Designer and choose “Campaign Monitor…” from the share menu:

In order to add new templates to your Campaign Monitor account,
Mail Designer needs your Campaign Monitor account API key, which
will allow it to upload templates on your behalf.

!
!
!
!
!
!
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Uploading a design to Campaign Monitor
Once your account has been conﬁgured, your designs can be uploaded to
your Campaign Monitor account. Choose a name for your design and a client

We have tested compatibility thoroughly and have strived to ensure that
designs are exported as accurately as possible.

!

However, it is possible that you may see some minor discrepancies with regards to the exact ﬂow and formatting of your text (e.g. a paragraph may
take up four lines of text instead of three) and Campaign Monitor’s editing
preview can also sometimes display things slightly diﬀerently.
For a more precise preview, you can use Campaign Monitor’s build in preview feature or send yourself a test message through Campaign Monitor
once you have created your campaign, before sending it to recipients.

Using placeholders with Campaign Monitor
Campaign Monitor can use “placeholders” in your design to automatically
insert personalized details into your message.
To use Campaign Monitor placeholders
you want to use the design for. Afterwards click “Export”:

‣ Go to a text area within your design

!

‣ Right-click and choose “Insert Placeholder > Campaign Monitor “

Your design will then be uploaded to your Campaign Monitor account. You
can then view it on the Campaign Monitor website to see how it looks and
use the new template in your Campaign Monitor campaigns.

A placeholder will be inserted into your text, which will later be replaced
with information from your Campaign Monitor account.

‣ Choose the placeholder you would like to add

Campaign Monitor Editing and Compatibility
Editing
Campaign Monitor also oﬀers an online editing tool. However, it is usually
easier to use Mail Designer for all editing and to simply upload your edited
document when you’re ﬁnished.
Compatibility
When Mail Designer documents are exported to Campaign Monitor, the
HTML formatting is re-interpreted by Campaign Monitor’s HTML engine.
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!
Campaign Monitor placeholders explained
Placeholder

Description

Current Day

Inserts the current day

Current Day Name

Inserts the name of the current day
(e.g. Monday)

Current Month

Inserts the current month

Current Month Name

Inserts the name of the current
month (e.g. April)

Current Year

Inserts the current year

First Name

Adds the recipients ﬁrst name

Full Name

Adds the recipients full name

Last Name

Adds the recipients last name

Recipients Email

Adds the recipients email address

Unsubscribe Link

Adds an unsubscribe link

!
!
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Appendix: Compatibility
While most modern email applications will display Mail
Designer messages beautifully, there are a few email
programs that might not always get it quite right. Here are a
few tips…

Basic Compatibility Tips
Backgrounds
Certain email programs (notably Outlook 2007 and 2010) have issues displaying several layers of backgrounds. To maximize compatibility, assume
that your primary background color will show up and make sure the font
colors you choose will work with that color.
Sidebars

As with all HTML-based documents, a Mail Designer message may be displayed slightly diﬀerently, depending on the email program being used to
read it.
Compatibility examples and tips
We have created a special web page with a gallery that shows what your
readers might see when they open a Mail Designer message in their email
application.
You’ll also ﬁnd tips on how to improve compatibility and oﬀer your readers
alternative ways to view your messages.

!

→ www.equinux.com/goto/maildesignercompatibility

A sidebar layout item may not always be displayed as intended, particularly
if it has a separate background color. You may want to place sidebar details
in a regular layout element instead, for best compatibility.
Choosing Fonts
It's best to stick to the "web-safe" fonts. These are shown in Mail Designer by
default when choosing a font within a layout block. If you choose another
font, it may not be displayed on your recipient's computer as intended.
Include a compatibility link
Export your newsletter as a HTML web page and include a link to it in your
email, allowing readers with older email clients to read your newsletter in
their browser as you intended it to be displayed.
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Appendix: Keyboard Shortcuts
!
Action
Working with Objects
Command–C

Cut

Command–X

Paste

Command–V

Paste with style

Command–Shift–V

Duplicate

Command–D

Bring Forward

Option–Command–Shift–F

Bring to Front

Command–Shift–F

Send Backward

Option–Command–Shift–B

Send to Back

Command–Shift–B

Rotate Left

Option–Command–Shift–R

Rotate Right

Command–Shift–R

Group

Option–Command–G

Ungroup

Option–Command–Shift–G

Command–1

Show Shapes

Command-2

Show Graphics

Command–3

Show Text Objects

Command–4

Show Image Placeholders

Command–5

Show Background Textures

Command–6

Show Photo Browser

Command–7

Show colors

Command–Shift–C

Show Fonts

Command–T

Show / hide layout

Space

Show / hide Rulers

Command–R

Hide Mail Designer

Command–H

Hide other applications

Command–Option–H

Close window

Command–W

Quit Mail Designer

Command–Q

Minimize

Command–M

!

Content panel
Show layout elements

Shortcut

General Shortcuts

Shortcut

Copy

Action
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