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CoverScout at a Glance

Beautiful new user
interface
CoverScout 3 features a 
completely new, amazing 
user interface. It is built 
around the Cover Flow 
view, which allows you to 
browse your music collec-
tion more easily and ele-
gantly than ever before. A 
click on an album cover 
flips it around and reveals 
the list of tracks on the 
back. All of CoverScout’s 
powerful features can be 
accessed through this 
beautiful user interface.

Work with - and 
without - iTunes
CoverScout is the perfect 
companion for iTunes. Any 
covers you find using Cov-
erScout will show up in 
your iTunes library and on 
your iPhone or iPod. 

But CoverScout is also ideal 
if you prefer to use another 
music application or device: 
Covers you add with Cover-
Scout are stored directly in 
your music files, for ulti-
mate flexibility.

Features:
■ iTunes will sync Cover-

Scout’s covers to iPods, 
iPhones and Apple TV

■ In addition to your iTunes 
library, other folders can 
also be scanned for music 
files

Complete your cover 
collection
With just a mouse click, 
CoverScout will search 
Amazon, Wal-Mart and 
Google Images websites for 
cover artwork missing from 
your collection. Of course, 
national sites such as 
amazon.co.uk or amazon.fr 
are checked as well. All you 
have to do is pick the best 
cover – and add it to your 
collection with a click.

Features:
■ Artwork quality ratings
■ Find artwork for multiple 

albums simultaneously
■ Numerous search options
■ Automatically assign cov-

ers using pre-defined 
rules

■ Convenient web search 
using the integrated 
browser

Polish your cover
artwork
The built-in image editor 
lets you fix small flaws, scale 
covers to the desired size 
and improve colors and 
contrast. With these power-
ful tools at hand you can 
get the best out of your 
artwork in a few seconds 
and the results will appears 
in your music collection 
immediately. Using the in-
tegrated iSight support, 
you can even capture cov-
ers using your Mac’s inter-
nal iSight.

Features:
■ Trim, straighten, or scale 

cover images
■ Automatically detects 

image margins
■ Color correction
■ Add colored frames
■ Capture images with 

iSight and other cameras

Print pro-quality
CD inserts
You burned your own audio 
CDs and now need some 
artwork? Using the all-new 
printing feature, you can 
produce professional CD 
inserts in an instant. The 
inserts will fit perfectly into 
standard jewel cases (front, 
back, and booklet) or slim 
cases. Plus, a selection of 
professionally-designed 
templates is included for 
free.

Features:
■ Booklets for jewel cases 

and slim cases (single or 
double-sided) and tray 
inserts for jewel cases

■ 5 printing templates
included

■ Supports various brands 
of pre-cut papers

■ Printer calibration ensures 
exact placement
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Installation and Activation
This chapter explains all steps necessary to start using 
CoverScout.

Installing CoverScout
Before you can start your quest for covers, CoverScout must be installed 
on your computer.

If you bought CoverScout at a retailer:
1 Insert the CoverScout CD into your Mac’s CD/DVD drive.

2 Double-click the CoverScout CD icon on your Desktop.

3 Double-click “Install CoverScout” and follow the onscreen 
instructions.

If you downloaded CoverScout from our website:
1 Double-click the CoverScout_3.dmg file.

2 Double-click “Install CoverScout” and follow the onscreen instructions.

Activating CoverScout
Before you can use all of CoverScout’s features, you have to purchase a 
license and activate the program on your computer. That is done easily 
and quickly over the Internet. We’re going to take a look at how to pur-
chase CoverScout, how to activate CoverScout and how to move Cover-
Scout to another computer.

Purchasing CoverScout
You can buy online directly within CoverScout. All you need is a connec-
tion to the Internet.

To purchase CoverScout:
1 Open CoverScout, and select CoverScout > Buy CoverScout… from 

the menu bar.

2 A window will appear and you can order your copy of CoverScout.

If you paid via credit card, your license will then be added to your equinux 
ID and CoverScout will be activated on your Mac, once your card details 
have been verified

If you paid via bank transfer or PayPal, we will send you an email as soon as 
we receive your payment. Afterwards, you’ll be able to activate CoverScout 
using the equinux ID and password you created in our Online Store.

Your equinux ID
Your equinux ID will be used to store and manage your equinux 
products. If you don’t yet have an equinux ID yet, the following 
section will explain how to create one. Please keep your equinux 
ID and password in a safe place as you’ll need this information 
again to use your equinux products.
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Activate CoverScout with your equinux ID (Online Store)
The activation of our products is very easy. You just need your personal 
equinux ID and your password. You created your account when you pur-
chased the license in our store or initially activated a retail box license. In 
this case you don't need your activation code any more.

If you forgot your equinux ID and/or your password, please try this:

https://www.equinux.com/eqnetwork/store/forgotpw.html

To activate using your equinux ID:
1 Open CoverScout, and select CoverScout > Activate CoverScout… 

from the menu bar.

2 Log in with your equinux ID and password and you will then be 
guided through the activation process. 

Activate Your Retail Store Box

If you bought CoverScout at a retailer, you should have received an “Acti-
vation Code”. Using this code you can activate CoverScout on your com-
puter.

To activate using an Activation Code:
1 Open CoverScout, and select CoverScout > Activate CoverScout… 

from the menu bar.

2a If you already have an equinux ID, please sign in using this ID.

2b If this is your first equinux product, click Create equinux ID and enter 
the required information.

3 Finally, enter your Activation Code.

CoverScout will then be added to your equinux ID and activated on your 
Mac. The next time you need to install CoverScout you don‘t need the Ac-
tivation Code any longer. Please store your equinux ID and your password 
on a save place.

Moving a license to another computer
All licenses for equinux products are hardware-bound. That means each 
activation is valid for exactly one computer. In order to activate Cover-
Scout on another computer, you’ll first need to reset your license.

To transfer a license to another computer:
1 Open CoverScout on your old computer, and select “CoverScout > De-

activate CoverScout…” from the menu bar. The license is now available 
and you can activate the software on another Mac.

2 Install CoverScout on your new Mac.

3 Choose “CoverScout > Activate CoverScout…” on your new Mac. Cover-
Scout.

Tip  If you no longer have access to your old Mac, you can also visit 
http://my.equinux.com and reset your license there.

Note  Once you’ve done this, you will no longer be able to use the software 
on your old Mac. To move the license again, repeat the process described 
above.
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Your Music Collection
Before you get started, CoverScout will find and index all albums and 
tracks in your music collection. By default, CoverScout will scan the “Music” 
folder in your home directory for music files.

You can also specify additional folders in which CoverScout will look for 
music. For more information about this, see the chapter “Preferences.”

Note  CoverScout will need a while the first time it scans for music. During 
that time, you can work with the files that CoverScout has already found. 
But don’t worry: CoverScout stores this information, so subsequent 
launches will be much faster.

Tip  If the contents of your library change while CoverScout is open, you’ll 
need to reload the library in order for the changes appear in CoverScout. 
Just quit and relaunch CoverScout to update your collection.

Note  iTunes may need some time before it will display your new Covers.

Tip  You can force iTunes to immediately update the iTunes library with 
your new covers by simply playing the song in iTunes, or by scrolling 
through your songs in Cover Flow.

Where are my covers stored?
Unlike iTunes, CoverScout stores cover images within the correspond-
ing music file, as a so-called ID3 tag. This has the advantage that the 
cover is stored directly with the song file, and will also show up in ap-
plications other than iTunes as well as other devices.
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A Tour of CoverScout
This chapter gives you an overview of the user interface 
and all the windows you’ll find in CoverScout.

Once you launch the application, you’ll see the main window. Here you’ll 
be able to browse through your music collection, search for covers and 
edit the artwork in your music library. CoverScout also has a few additional 
windows offering other features.

The Main Window
CoverScout’s main window will show you all albums in your music collec-
tion in a 3D “Cover Flow” view, similar to the one you’re probably familiar 
with from iTunes. Flip through the covers by dragging the scroll bar or by 
clicking immediately to the left or right of the current album.

The symbols underneath the currently selected cover represent the main 
actions you can perform with CoverScout. Roll over each button to find 
out what it does.

Starts a cover search for the 
selected album. See chapter 

“Searching for Covers.”

Opens the window for print-
ing CD inserts. See chapter 
“Printing Covers.”

Opens a window for searching covers 
on the web for the current album.

See chapter “Searching for Covers.”

Opens the image editing view for the 
album in front. See chapter “Editing 
covers.”

Each feature will be explained in more detail in the following chapters. 

Tip  Read the appendix “Keyboard Shortcuts”, to find out how you can ac-
cess and control most of CoverScout’s features from your keyboard.

Shows or hides the Info window.
Shows or hides the Cover Clipboard.
Shows or hides the album list.

Use the scroll bar to flip through your 
music collection.

The Album List
You’ll notice a list of all your albums at the right hand side of the main 
window. Select “View > Show / Hide Album List” to see a list of all your al-
bums in addition to the Cover Flow view. Alternatively you can also click 
the button in the lower left corner of the window to show or hide the Al-
bum List. You can also select multiple albums and start multiple searches 
simultaneously. To select multiple albums, hold down the shift or com-
mand key on your keyboard and then click on titles in the Album List to 
select them. 

While CoverScout is performing a search for an album, a rotating “spinning 
wheel” will appear next that album in the Album List. Once a search has 
been completed, the number of covers found will be displayed.

Tip  After a search, you can click on a number in the Album List to jump 
directly to the search results for that album.
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The Track List
When you move your mouse over the currently selected album in the 
main window, an arrow will appear in the top right corner of that cover. 
You can flip the cover over and display a track list for that album by click-
ing the arrow.

Click here to toggle the track list view

Use the playback controls 
to play a song in iTunes.

Click here 
to identify 
this track 
in Song-
Genie

If you have selected a track in that list, any actions or edits you perform 
(e.g. copy, delete) will only be applied to that particular track. If no track is 
selected, actions and edits are always applied to the entire album.

As covers are stored directly in the individual music files, each track in an 
album can be assigned a different cover. In the main window, CoverScout 
usually displays the cover of the first track in the album, but you can view 
and edit the covers of each track individually by selecting it in the track list.

To edit an individual track’s cover:
Move your mouse over the currently selected album in the main window 
and click the arrow in the upper right corner. Then select one of the tracks 
from the list and choose an action from the icons below.
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Filter Your Albums
You can filter your music collection so CoverScout will only display those 
albums matching your criteria. Select “View > Show Album Filter” or click 
the toolbar button in the top right corner of the main window to reveal 
the Album Filter.

Click this button to show or hide the Album 

Filter by Cover 
status

Filter by album type Search field

To filter your albums by cover status:
Choose an option from the Album Filter’s left drop-down menu.

The option “Albums without covers” is particularly useful if you’re trying to 
complete your library’s artwork: Select this option to see all the albums 
you need to work on to complete your collection.

Note  Selecting “Album without covers” will display any albums or tracks 
that don’t have album artwork embedded directly within their files. This 
can include tracks that you have previously covered using iTunes’ “Get Al-
bum Artwork” feature.

To filter by album type:
Choose an option from the middle drop-down menu.

This will allow you to show or hide any compilation albums (i.e. a single 
album with multiple artists) in your music library. 

To filter by Artist, Album or Track name:
Click into the search box at the far right of the Album Filter and start typ-
ing. CoverScout will starting searching as you type and will filter your li-
brary for your search term.

If you enter multiple search terms, CoverScout will only show those al-
bums that match all of the criteria you’ve entered.

To remove all filters:
Select “View > Hide Album Filter” or click the toolbar icon in the top left 
corner of the window to remove all filters and hide the Album Filter. 

Working with Covers
In the main window you can use common commands such as copy & 
paste or drag & drop to assign a new cover to the currently selected album 
or track.

To apply a new cover:
Select “Edit > Paste” to apply an image you had previously copied to your 
clipboard to your current selection. Or just drag & drop an image file onto 
the album or track name.

To copy a cover:
Select “Edit > Copy” or “Edit  > Cut” to copy the currently selected artwork 
to your clipboard. You can also drag & drop covers to the finder or into an-
other application.

To delete a cover:
Select “Edit > Delete” or press Command-Backspace on your keyboard to 
delete covers. The covers of all currently selected albums will be deleted. 

The Inspector Window
The Inspector window will show you additional information about the cur-
rently selected album or title. Select “Window > Show Inspector” or press 
the icon at the bottom left of the main window to open the Info Window.
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You can also edit album and track information in the Inspector window. 
This will change the information tags that are stored inside your music 
files. 

To edit track or album information:
Bring up the Inspector window by pressing the icon in the bottom left 
corner of the main window. Then simply click inside one of the info fields 
and start typing.

The Cover Clipboard
The Cover Clipboard window is a handy place for you to store covers for 
re-use later. You can store an large number of images there and they will 
still be available even if you quit and later re-launch CoverScout. To show 
the Clipboard window, select “Window > Show Cover Clipboard” or click 
the button at the bottom left of the main window.

To add a cover to the Cover Clipboard, simply drag and drop a cover into 
the Cover Clipboard window. You can also drag in images from the Finder 
or other applications. To re-arrange the order of the covers, simply drag a 
cover to another position on the clipboard.

The Cover Clipboard window will automatically expand as you add more 
covers to it. If the window is getting too large, you can resize it by drag-
ging the dot at the right edge of the window to the left. A scroll bar will 
appear, in order to allow you to access all the covers on the clipboard.

To remove items from the Cover Clipboard, simply select a cover (or hold 
down the Command or Select keys on your keyboard to select multiple 
covers) and then press Backspace key. Alternatively you can also drag a 
cover to the trash can in your Dock.

To assign a cover in the Cover Clipboard to an album or a title, simply drag 
the cover onto the album or title.

To save a cover you have in the Cover Clipboard as an image file, drag it to 
your Desktop. To use a cover in another application, select it and select 
“Edit  > Copy” (or “Edit > Cut”). Then switch to an application that accepts 
image files and select “Edit > Paste”.

Show a Cover’s Full Size
With CoverScout you can use a “Quick Look“ like Preview to view a se-
lected cover’s actual size. Select “Window > Show Full Size Cover” to use 
this feature.

An even faster way to use “Show Full Size” is to simply select a cover and 
then tap the space bar. To close the “Show Full Size” window, simply tap 
the space bar a second time.

You can use the “Show Full Size“ feature with selected tracks and albums, 
search results and images you’ve stored in the Cover Clipboard.
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Searching for Covers
CoverScout automatically searches Amazon, Wal-Mart and 
Google Images for high-resolution cover images. You can also 
grab images from any website using the built-in Web Search 
tool. With these powerful tools at your side, you’ll be able to 
find covers for all your tracks in a heartbeat.

Starting a New Search
Now that we’ve taken a look at CoverScout’s user interface, it’s time to get 
started with our first cover searches.

To search for album covers:
1 Pick an album that has no cover or for which you would like to find a 

better cover.

2 Click the Search icon below the album cover, or select Search > Start 
Search or hit the Return key on your keyboard.

CoverScout will start searching several websites for suitable album covers. 
The search results area will appear just above the album, displaying the 
search results as they arrive. While CoverScout is searching for one album, 
you can also select another album and start additional searches. It’s also 
possible to start searches for multiple albums at once:

To search for covers for multiple albums:
1 Make sure the album list is visible (see chapter “A Tour of CoverScout”).

2 Select the desired albums in the album list. You can select multiple 
items by holding down the shift or command key while clicking.

3 Select Search > Start Searches.

See the “Preferences” chapter in this manual for more information on how 
to choose which websites CoverScout searches for covers.

Note  If the search results area is visible and you switch to an album for 
which no search has been started, CoverScout will begin searching auto-
matically after a few seconds.

Viewing and Assigning Search Results
Shortly after you’ve started a search, any covers found will appear in the 
search results area just above the selected album. Below each result, a 
quality rating (one to five stars) or the image size in pixels will be shown.

Click here to close 
the search results.

These dots indicate the 
number of search results 

Navigate between pages of 
search results using these arrows.

Click here to apply the 
currently selected cover.

Tip  In order to get a better idea of a cover’s image quality, it is often handy 
to use the “Show Full Size Cover” feature, as described in the chapter “A 
Tour of CoverScout”. Simply select a cover and then tap the space bar to 
preview the image.

To assign a search result:
1 Click a search result to select it. You can also change the selection using 

the arrow keys (left/right).

2 Click Apply or press Return. The image will be assigned to the selected 
album or track, replacing any existing covers.

Tip  You can also assign a search result by double-clicking it.

Where are my covers stored?
Unlike iTunes, CoverScout stores cover images within the correspond-
ing music file, as a so-called ID3 tag. This has the advantage that the 
cover is stored directly with the song file, and will show up in applica-
tions other than iTunes as well as other devices.
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The search results display can be configured as follows:

To switch between rating and image size:
Choose “Search > Sort Result Size as > Rating” or  “ Sort Result Size as > 
Pixels”. Alternatively, you can double-click the stars or number of pixels in 
the search results area.

To set the order in which search results are displayed:
Choose “Search > Sort Results by > Image Size” or “Sort Results by > Order 
of Arrival”.

Change the Search Options to get Better Results
When performing a standard search, CoverScout uses the names of the 
artist and album as search terms. However, there are situations where us-
ing a different search term might increase the number of hits. In addition 
to modifying the search terms, CoverScout also allows you to choose the 
websites being searched for each search individually.

To start a search with options:
1 Pick an album.

2 Select “Search > Search With Options…”

3 Change the search terms (artist and album name) as desired.

4 Select the websites to be searched.

5 Click Search.

How search results are rated
CoverScout rates images it finds by their size:

Smaller than 300 Pixels ★
Smaller than 400 Pixels ★★
Smaller than 500 Pixels ★★★

Smaller than 600 Pixels ★★★★
Above  ★★★★★

Reapplying Covers
If just one song of an album has a cover, you can easily copy that cover to 
all the other songs of that album as well.

This may be the case if you’ve identified a song with SongGenie as belong-
ing to an existing album.

CoverScout makes it simple to apply that album’s cover to all the songs. 
Just drag a song’s cover to the album thumbnail to reapply the artwork to 
all the songs within the album.

Drag the song’s 
cover thumbnail 
here to apply it 
to all songs on 
the selected 
album.
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Automatically Assign Covers to Your Music

If you have a lot of albums that are missing covers in your collection, it 
might get tedious searching and selecting the best cover for every single 
album by hand. In this case the “Search & Assign” feature will come in 
handy: It automatically picks the best search result based on criteria you 
can define and then automatically assigns it to an album.

To start a search with automatic assignment:
1  Select one or more albums (select multiple albums via the album list).

2 Choose Search > Start Search & Assign automatically…

3 Define the minimum criteria a cover has to meet in order to be as-
signed automatically.

4 Choose the method by which CoverScout selects the best cover out of 
all covers that meet those criteria:
▸ “First matching cover” assigns the first cover which meets the crite-

ria. This is the fastest way to have a cover applied.
▸ “Largest matching cover” waits until the search finishes and then 

picks the largest cover which meets the criteria.
▸ “Only if there’s exactly one matching cover” only assigns a result if 

exactly one cover matches the criteria.

5 Click Search.

In the search results viewer, results which have been automatically applied 
are indicated by a red frame.

The red frame indicates an 
automatically assigned cover.

Searching the Web to Get Covers
From time to time there may be situations where CoverScout’s standard 
search does not deliver any results. To find the more rare cover images, 
CoverScout features a built-in web search, which allows you to extend 
your search to the entire World Wide Web.

The web search browser is similar to Safari. Unlike Safari, however, you 
don’t have to cumbersomely copy each image to the Clipboard: Cover-
Scout automatically recognizes possible cover images and applies them to 
an album or track with a single click.

To start a web search:
1 Go to an album for which you would like to find a cover.

2 Click Web Search below the album cover, or choose Search > Search the 
Web…

The web search window will open. By default, CoverScout opens several 
tabs and loads websites which offer cover images. It uses the artist and 
title of the current album as search terms. Using the address and search 
fields at the top, you can also navigate to any other website. See the chap-
ter “Preferences” on how to customize the pages which are loaded by de-
fault.

Click to go to 
the previous 
or next page.

Enter a search term 
and press Return to 
start a Google search.

Enter an address 
and press Return to 
go to that website.

Click to reload 
the page.

Use the tab bar to switch between several 
websites. Click the + to open a new tab.
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Once you found the right Cover, move the mouse over it. The image will be 
highlighted visually, and a button will appear. Click it to apply the image to 
the current album or track.

Move the mouse over an image and click “Apply to Selection” to apply 
the cover to the selected album or track.

You can also add the highlighted image to the Cover Clipboard: Just hold 
down the option key while the mouse is over an image, and click “Add to 
Cover Clipboard.”

Tip  CoverScout only highlights certain images which it recognizes as 
cover images. The image needs to have a certain minimum size and be 
approximately square.

SongGenie: Name your Tunes
If your music files are missing information, CoverScout 
may not be able to find album artwork. 
But don’t worry: SongGenie is here to help!

SongGenie creates an acoustic fingerprint of your music track. Using this 
data, it compares your song’s information to that in the MusicIP database 
and suggests missing information. 

A free demo of SongGenie is available on the equinux website:
http://equinux.com/goto/getsonggenie

Looking up whole albums with SongGenie
If CoverScout detects that an album is missing artist, album or song name 
information, a red hint will be shown. Click the hint to view the selected 
songs in SongGenie. 

Looking up individual songs with SongGenie
You may also want to look up information for a specific song. To do so, 
move your mouse over the album cover and click the arrow to flip the 
cover over and reveal the track list.

Then click the arrow icon next to song track to identify it with SongGenie.

Click here to iden-
tify a song in 

songGenie
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Working with iTunes Covers
CoverScout 3 can import and display iTunes covers. You 
can also move iTunes cover directly into your song files – 
for maximum portability.

CoverScout 3 will automatically fetch and display any covers iTunes may 
have found for your songs. If you’d like to disable this feature, please refer 
to the Chapter Preferences.

Moving iTunes covers to your song files
Unlike CoverScout 3, iTunes stores any covers it finds in a separate album 
artwork database – not in your music files. CoverScout 3 can move your 
iTunes covers into your music files, so your collection will always look 
great, no matter which music player you’re using.

To move your iTunes covers:
▸ Select File > Move iTunes Covers to Files

▸ Pick whether you would like to move the covers of all your albums, or 
just the currently selected album.

Your iTunes covers will be copied from the iTunes artwork database and 
stored directly within your music files.

 16



Editing Covers
In this chapter you’ll learn how to use CoverScout’s built-in 
image editing tools to have your covers appear in the best 
light. In addition, you can use an iSight camera to take 
snapshots of your CD covers.

Cover images found on the Internet can vary greatly in quality. Poorly 
scanned images, for example, often show ugly margins at the edges or 
have washed-out colors. You can fix these covers using the powerful im-
age editing tools built right into CoverScout, allowing you to spruce up 
your covers right within the application.

The Image Editing View
In the main window, select an album or a single track and click Edit or se-
lect “Cover > Edit Cover” from the menu bar. CoverScout will switch to the 
editing view. You can also open the editing view for albums or tracks with 
no cover: in this case the editing tools are disabled, but you can capture 
images using your Mac’s built-in, or any Quicktime compatible camera.

If all tracks in an album have the same cover image, you will usually want 
to select all tracks. However, if tracks have different covers – for example in 
a  compilation – you can also edit the covers of one or more tracks indi-
vidually. To do so, drag the bar at the top edge of the editing area down-
wards. Then you can click the individual tracks you wish to edit. Hold down 
Command or Shift whilst clicking to select multiple tracks. 

If you have started to edit a cover and then change the track selection, 
CoverScout will ask you whether to save or discard the changes you have 
already made.

Once you are done editing, click Save or Cancel to return to the main view.

Editing tools View size

Tracks on the album
Drag this bar to reveal 

or hide tracks.

Click Save or Cancel to 
return to the main view.

Tip  You can change the selected album without leaving the editing view 
by using the commands in the View menu, the corresponding keyboard 
shortcuts, or the album list. If you have made any changes, CoverScout will 
ask you whether to save or discard them before changing the album. At 
the bottom of the editing view, you’ll find all the editing tools that you can 
use to fix or improve your covers:

Rotate
To turn the cover by 90 degrees clockwise, click Rotate. You can reverse the 
rotation direction by holding down the option key.
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Rotating in 90-degree steps is always lossless. To rotate covers by smaller 
angles, use the Straighten tool.

Straighten
Cover that are scanned in are often not perfectly straight on the scanner 
and skewed margins are visible. You can correct such errors by rotating the 
image slightly using the Straighten tool.

Move the slider until the upper edge 
of the cover is parallel to the yellow 
guides.

Click Apply when the image is 
exactly straight.

Tip  You can also change the rotation angle using the left/right arrow keys.

After straightening the cover, any overlapping margins can be removed 
using the Crop tool.

Crop
With this tool you can trim the edges of an image. This is often useful after 
straightening an image, as can be seen on the cover from our previous
example:

Image size after 
cropping

Select this option to make sure the 
cropping rectangle is exactly 
square. (You can also hold down the 
shift key while adjusting the rec-
tangle to accomplish this.)

Finally click Apply.

Adjust the frame so it
encloses the areas of the 
cover which you’d like to 
keep.

The trimmed cover image

Some covers found on the Internet might have a colored margin. When 
you click the Auto button, CoverScout looks for such a single-colored mar-
gin and adjusts the cropping rectangle accordingly. You can readjust the 
rectangle manually afterwards.

Tip  You can also change the position of the cropping rectangle using the 
arrow keys.
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Scale
The Scale feature allows you to change the size of your covers. By limiting 
the size of your covers you can save disk space, e.g. on your iPod or iPhone.

Choose the desired size from the pop-up menu. Images 
will always be scaled proportionally, that is, the width-
height ratio is preserved. If you select Custom…, you can 
scale the image to any arbitrary size.

Afterwards click Apply.

Tip  Press the up/down arrow keys to select the previous/next size from 
the pop-up menu.

Frame
The Frame tool allows you to add a colored frame around small covers, to 
change their size without losing image detail.

Choose the size the image should have after adding the 
frame. If you choose Custom…, you can set an arbitrary size.

Click here to open the color panel
and choose a color.

When you’re satisfied with the result, click Apply.

Tip  Press the up/down arrow keys to select the previous/next size from 
the pop-up menu.

Levels
Scanned images often have color inaccuracies and are often too light or 
too dark. These types of issues can be corrected using the Levels feature.

The Levels feature displays a histogram, showing a graphical representa-
tion of the distribution of brightness values within an image. The left side 
represents black, the right side white, and all other possible brightness 
values lie on the horizontal axis in between. The vertical axis shows how 
often a certain brightness value appears in the image. CoverScout’s levels 
graph distinguishes between red, green, and blue tones, the three base 
colors which images are composed of internally.

If an image is too bright, its histogram does not touch the left point, which 
means the image doesn’t contain pure black. For images that are too dark, 
the histogram does not touch the right point.

To correct the colors in an image:
1 Click Levels.

2 If your cover is too bright, move the slider for black (left) below the his-
togram to the right until it just touches the histogram. Observe how 
the image changes, and adjust the slider to your liking. If your cover is 
too dark, move the slider for white (right) to the left accordingly. If the 
cover generally lacks contrast, move both sliders.

3 Click Apply.

Instead of you having to  adjust the values manually, the Levels window 
includes an Auto button. When you click it, CoverScout automatically de-
termines optimal black and white points for the image. It moves the black 
and white sliders to the right and left until the corresponding brightness 
value for either red, green or blue appears in at least 1 percent of the im-
age area.

Using the automatic brightness optimization you can significantly improve 
many covers with only a few mouse clicks. However, please bear in mind 
that this feature is not suitable for all images. Single-colored covers or cov-
ers which intentionally contain only light or dark colors will require manual 
adjustments.
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The histogram does not begin at the 
left edge: the cover image appears 
too pale.

Move the black slider to the right 
until it just touches the histogram.

Tip  If you have a cover with a white background whose white point you 
would like to adjust, it is often helpful to see the image on a white back-
ground. In such situations, simply double-click the black area around the 
cover to temporarily switch to a white background.

iSight
If your Mac has a built-in iSight camera or an external QuickTime-
compatible camera attached to it, you can use it to capture the covers of 
CDs you own.

To capture an image with a camera:
1 Click iSight.

2 If multiple cameras are attached, a pop-up menu will appear, prompt-
ing you to select which camera to use.

3 Place the cover in front of the camera. To avoid reflections, try taking 
your CD covers out of the case.

4 Check the camera image preview and make sure that the cover is fully 
captured by the camera. The cover does not need to completely fill the 
camera image though, since you will be able to trim the image later.

5 Click the capture button.

After capturing a cover, you can improve it using all the other edit tools.

Undoing Changes in Edit Mode
All changes in the image editing view can be undone, until you leave the 
editing view or select a different album or track.

▸ Select Edit > Undo to undo your most recent change.

‣ Select Edit > Undo multiple times to undo several changes.

‣ To undo one or more Edit > Undo operations, choose Edit > Redo one 
or more times.

‣ To undo all changes and revert to the version of the cover you had be-
fore your entered the editing view, simply click Cancel.

Copying Images and Saving Them as a File
To copy the current image to another application, select Edit > Copy (or 
Cut). Then switch to an application which can process images and select 
Edit > Paste.

To create a file from the current cover image, drag the cover to the desk-
top. (This is only possible when you are not in editing mode.)
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Printing Covers
Using CoverScout’s printing features you can create 
attractive inlays for your CD’s jewel and slim cases. Several 
professionally designed templates are included.

After you have found covers for your entire library, you can use the print 
feature to print your own CD inlays. CoverScout can create the following 
types of inlays:

Single-sided 
booklet

♫
♫

♫
♫

♫
♫ ♫ ♫

Jewel case back Jewel case front & 
back

Double-sided 
booklet

“Single-sided” and “double-sided” booklets are designed to fit in the lid of 
standard CD jewel and slim cases. “Jewel case back” prints will fit the back-
ing tray of a standard jewel case.

To print a CD-inlay:
1 Select one or several albums from the Album List

2 Click the “Print” icon located directly under the currently selected cover 
in the main window, or choose “File > Print”  from the menu bar. The 
“Print Covers” window will open (see screenshot).

3 Select the type of inlay you wish to print from the drop down menu at 
the top left of the “Print Covers” window.

4 Pick one of the printing templates

5 Click “Page Setup” and make sure the paper type and format matches 
the paper in your printer. CoverScout will remember these settings for 
future print jobs.

6 Check “Crop Marks” if you would like those to be included on your 
printed inlay. 

7 Click “Print”, choose your printer and then click “Print” again.
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Preferences
This chapter explains the various options available in 
CoverScout’s Preferences window.

Select CoverScout > Preferences… to open the Preferences window. The 
window is separated in General, Search and Web Search.

Determining Where to Look for Music Files
In the General pane of the Preferences window, you can specify the lo-
cations in which CoverScout will look for music files.

To add your iTunes music:
CoverScout will search in your “Music” folder by default, which usually also  
includes the default location of your iTunes library. If you have chosen to 
store your entire iTunes library or parts of your library elsewhere, you will 
need to add those locations.

To add additional music locations outside of your “Music" folder:
Click the “+” icon and navigate to the folder you would like CoverScout to 
search in. Click “Add” and CoverScout will begin searching through that 
folder and any sub-folders it finds for music files.

Tip  You can temporarily deactivate search locations by unchecking the 
“Active” box for that location.

Synchronize with iTunes Library
When you enable this option, any covers that iTunes has downloaded will 
show up in CoverScout as well. 

SongGenie hints
Untitled and incorrect music titles in your music collection are history. 
SongGenie analyzes, identifies and completes your iTunes library by 
acoustically looking up title, artist and album information for all of your 
songs.

You can jump directly to a track in SongGenie from CoverScout by ena-
bling this 

 22



Choosing the Format for Saved Images
The “Save cover images as” setting in the General pane controls in which 
image format cover images will be stored within your music files. Cover-
Scout will also use this format to store any cover images you drag to the 
Desktop.

Additional General Preferences
Play sound when assigning
Enable to hear audio feedback whenever a cover is assigned. 

Show SongGenie Hints 
This option enables hints that allow you to jump directly to a particular 
song or album in SongGenie

Get iTunes Covers
iTunes may have already retrieved album artwork for some of your albums.  
CoverScout 3 can retrieve those covers and display them alongside your 
other album artwork.

Setting Which Websites Are Searched For Covers
In the Search pane you can select which websites CoverScout will include 
in cover searches:

Choose the
maximum num-
ber of search 
results for each 
website here. 
CoverScout stops 
searching if this 
number has been 
reached.

Select the websites 
which should be
searched for covers.

Move the items up or down 
to set the order in which the 
websites are searched.

Web Search Preferences
In the Web Search pane you can determine on which websites CoverScout 
should open when you start a web search. Each page is opened in a sepa-
rate tab.

The URLs can contain placeholders, which will be substituted by the artist 
name or title of the album for which you’re searching. For example:

http://www.discogs.com/search?q=    Artist Name

Now you start a search for an album of the artist “The Cure.” The following 
URL will be opened:

http://www.discogs.com/search?q=The+Cure

If the artist name contains characters which are not allowed in URLs (e. g. 
accents or spaces), they will be replaced as necessary.

These pages 
open when you 
start a web 
search.

Add a new website to load when 
you start a web search.

Resets all prefer-
ences in the Web 
Search pane to their 
original values.

To add a site which will be loaded when starting a web search:
1 Click “+” below the list of URLs.

2 Enter the site’s URL. To insert a placeholder, click one of the placehold-
ers below the list of URLs.

3 Press Return.
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To edit a site’s URL:
1 Click the pencil below the list of URLs, or double-click the URL.

2 Edit the URL.

3 Press Return.

To change the order of the sites:
Drag the items in the list up or down using the mouse. The order in the list 
corresponds the order of the tabs in the browser window.

To temporarily disable a site:
Uncheck the “Active” box for the site you wish deactivate. If a page is not 
selected, it will not be loaded when starting a web search.

To permanently remove a site from the list:
1 Click a page to select it.

2 Click “–” below the list of URLs.
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Appendix: Keyboard Shortcuts
Many of CoverScout’s features can be controlled solely with the keyboard. 
The following table contains an overview of the keyboard shortcuts.

Action Shortcut

Cover Flow ViewCover Flow View

Previous album Command-Left Arrow,
Command-Up Arrow

Next album Command-Right Arrow,
Command-Down Arrow

First album Command-Option-Left Arrow, 
Command-Option-Up Arrow, 
Home (↖)

Last album Command-Option-Right Arrow, 
Command-Option-Down 
Arrow,
End (↘)

Extend albums selection upwards
(if album list is visible)

Command-Shift-Up Arrow

Extend albums selection downwards
(if album list is visible)

Command-Shift-Down Arrow

Extend albums selection to first album
(if album list is visible)

Command-Shift-Option-
Up Arrow

Extend albums selection to last album
(if album list is visible)

Command-Shift-Option-
Down Arrow

Scroll album list upwards Page Up (⇞)

Scroll album list downwards Page Down (⇟)

Show/hide album list Command-L

Show/hide filter bar Command-F

Action Shortcut

Track ListTrack List

Show/hide track list Command-T

Select previous track Up Arrow

Select next track Down Arrow

Select first track Option-Up Arrow

Select last track Option-Down Arrow

Clear track selection Escape (esc)

Working With CoversWorking With Covers

Cut cover Command-X

Copy cover Command-C

Paste cover from the Clipboard Command-V

Delete cover Command-Backspace

Show cover in full size Space

SearchSearch

Show search results and start search (if 
no search had been started)

Return

Show search results and start search
(es) (also if a search had been started)

Command-Return

Start search without showing the 
search results

Control+click Search

Start search with options Command-Option-Return

Start search(es) & assign Command-Shift-Return

Start search(es) & assign using the 
most recent options (without dialog)

Command-Shift-Option-Return

Stop search Command-. (Period)
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Action Shortcut

Search ResultsSearch Results

Select previous result Left Arrow

Select next result Right Arrow

Scroll to previous page Option-Left Arrow

Scroll to next page Option-Right Arrow

Apply selected result Return

Apply selected result and hide search 
results

Control-Return

Clear search results selection Escape (esc)

Hide search results (if no result is 
selected)

Escape (esc)

Web SearchWeb Search

Start web search Command-Control-Return

Assign selected cover to the current 
album

Return

Assign selected cover and close 
browser window

Control-Return

Add selected cover to the Cover 
Clipboard

Option-Return

Cover ClipboardCover Clipboard

Show/hide Cover Clipboard Command-K

Select previous cover Left Arrow

Select next cover Right Arrow

Select first cover Option-Left Arrow

Select last cover Option-Right Arrow

Extend selection left Shift-Left Arrow

Action Shortcut

Extend selection right Shift-Right Arrow

Extend selection to the first cover Option-Shift-Left Arrow

Extend selection to the last cover Option-Shift-Right Arrow

Select a range of covers Shift+click a cover

Reverse the selection of a cover Command+click a cover

Select all covers Command-A

Clear selection Escape (esc)

Apply cover to the selected album or 
track

Return

Cut cover Command-X

Copy cover Command-C

Paste cover from the Clipboard Command-V

Delete cover(s) Backspace

Editing ViewEditing View

Open editing view Command-E

Previous album Command-Left Arrow,
Command-Up Arrow

Next album Command-Right Arrow,
Command-Up Arrow

First album Command-Option-Left Arrow, 
Command-Option-Up Arrow, 
Command-Home (↖)

Last album Command-Option-Right Arrow, 
Command-Option-Down 
Arrow,
Command-End (↘)

Select previous track of the album Option-Left Arrow
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Action Shortcut

Select next track of the album Option-Right Arrow

Extend track selection left Shift-Option-Left Arrow

Extend track selection right Shift-Option-Right Arrow

Select a range of tracks Shift+click a track

Reverse the selection of a track Command+click a track

Select all tracks on the album Command-A

Undo last change Command-Z

Redo last change Command-Shift-Z

Cut image Command-X

Copy image Command-C

Paste image from the Clipboard Command-V

Delete image Backspace

Select previous size (in Scale and 
Frame modes)

Up Arrow

Select next size (in Scale and Frame 
modes)

Down Arrow

Leave current mode and apply 
changes

Return

Leave current mode and revert 
changes

Escape (esc)

Leave editing view and save changes 
(if no mode is selected)

Return

Leave editing view and discard 
changes (if no mode is selected)

Escape (esc)

General ShortcutsGeneral Shortcuts

Show Preferences window Command-, (Comma)

Hide CoverScout Command-H

Action Shortcut

Hide other applications Command-Option-H

Close window Command-W

Show in Finder Command-R

Print covers Command-P

Quit CoverScout Command-Q

Minimize Command-M

Show info Command-I

Show this manual Command-?
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