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Mail Designer: Tutorial Videos
Click the links below to watch Mail Designer tutorial videos, or visit equinux.com/support/maildesigner
Photos and placeholders Photos and placeholders Photos and
placeholders Photos and placeholders Photos and placeholders
Photos and placeholders Photos and placeholders Photos and
placeholders Photos and placeholders Photos and placeholders
Photos and placeholders Photos and placeholders Photos and
placeholders Photos and placeholders Photos and placeholders
Photos and placeholders Photos and placeholders Photos and
placeholders Photos and placeholders Photos and placeholders
Photos and placeholders Photos and placeholders Photos and
placeholders Photos and placeholders Photos and placeholders
Photos and placeholders Photos and placeholders Photos and
placeholders Photos and placeholders Photos and placeholders
Photos and placeholders Photos and placeholders Photos and
placeholders Photos and placeholders Photos and placeholders
Photos and placeholders Photos and placeholders Photos and placeh

designletayout
designlayrteout
layoutudesignCustomizing your layout

Photos and placeholders

linklinkslinkslink
skinkslinkslinksl
inkslinkslinkslin

Editing backgrounds Editing
backgrounds
Editing Backgrounds

Adding links
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The Design Chooser
Create a new mail using a Design Idea, tweak an existing stationery template or pick one of your saved designs to send.

Any mail designs you
create will show up here

Choose a design idea
as a starting point for
your design

Access the design categories you have in Mail

Take a look at the
additional Stationery
Packs we offer for more
inspiration

Start working on a new
design based on the
selected design idea
Use the zoom slider to
take a closer look at the
designs
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Mail Designer at a glance
Add images, edit text and re-arrange your layout – in the main document window.
Show or hide the layout, distance indicators or rulers.

Hit ‘Send’ to open and
send your design with
Mail.

Click here to go back
to the Design Chooser
to pick a new design
to work on.

Quickly adjust your font,
text spacing and other
options using the fontpopover.
Grab a layout block by
its handle and just drag
‘n drop to rearrange
your layout.

Change the background
color or add a background pattern and give
your design a whole
new look.

This is the distance between the element
you’ve selected and the
element your mouse is
pointing at – handy for
pixel-perfect adjustments.

6

The contents window
Drag and drop new layout elements, graphics, text objects, placeholders, background patterns and photos into your design.

To add a layout
block to a design,
just drag and drop
it into your design.

Drag graphics to
your design and
double-click the
text to write your
own.

Choose a text style,
drag it into your
design and then
double-click to
write your own text.

Use image
placeholders to
add picture
frame
effects, or to
resize or crop
your images.
You can also
replace placeholders later in
Mail.

Switch to background mode and
drag in the texture
you prefer.

Add your own
pictures from
iPhoto, or your
logos and signature from a folder.
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The design will open in a new window, ready for you to start editing:

Your first mail design
To get you started, we’re going to design a new email stepby-step, explaining the options in detail as we go.

Creating a new design
We’re going to create an email design for a small business. As an example,
we're going to use a local guitar shop, Jim’s Guitars.
The owner, Jim, likes to keep his loyal customers up-to-date with the latest
guitar news and oﬀers. We’re going to use Mail Designer to design a custom
newsletter that Jim can use to keep in touch with his customers.
Mail Designer includes several “Design Ideas” – common email layouts that
can be used as a starting point for a new email. Since we want to have a
fairly simple, clean look, we'll start oﬀ with the "Prospectus" template. Just
double-click a design in the chooser window to create a new design based
on that design idea.
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Adding layout blocks

Working with layout blocks

Click the “Contents” button to open the Contents panel. This contains all the
design elements you can add to your Mail Design. Go to “Layout Blocks”,
choose one and drag it to your Mail Design. The other layout sections will
slide out of the way so you can drop in the new layout block.

First, make sure you can see the layout by clicking
the “Layout” button in the toolbar. Click the Layout button to show or hide the frames around the
stationery’s layout blocks.
You’ll notice a translucent tab attached to the left
side of each block. Those are the layout block
“handles”, each individual layout block has one. You
can rearrange a layout block by grabbing its handle
and dragging the layout block into another position.

Layout block “handles”

Layout blocks: working with text and image areas
Mail Designer oﬀers layout blocks that have text areas, image areas or both.
A text area can only contain text, while an image area can contain images,
photos, placeholders and styled text.

Layout block with an image area

A layout block with text, text with
background and image areas

Drag a layout block into your design.

Layout block with text area

Layout block with text and image areas

The other blocks will slide out of the way and you can drop the new layout block into place.
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Removing layout blocks

You can then ﬁne-tune the size of the divider by dragging the line above or
between it - it should look right with about 30 pixels between the two layout
blocks.

Click the “x” icon on the layout block “handle” to
delete a layout block.

Adding space in-between layout blocks
You'll notice that your new layout block is very
close to the top of the next layout block. This makes
the design feel a bit cramped, so we need to add a
bit of space in between the two blocks.

Click “x” to delete

Duplicating layout blocks
If you are setting up multiple similar layout blocks, it may be easier to duplicate an existing layout block instead of choosing your font and color options
again.
There are two ways you can duplicate layout blocks.
‣ Click the selection tab at the side of a layout block and choose “Edit > Duplicate” from the menu bar

We need to add space in-between these two layout blocks

Go back to the Contents panel and drag the spacing layout block in-between the two content layout blocks.

Click the selection
tab to choose a
layout block - then
choose Duplicate
from the Edit menu
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‣ Hold down the option key on your keyboard and click and drag a layout
block.

Drop it into position to create a copy of that layout block. Then edit your text
and other options accordingly.
Adjusting the size of areas within a layout block
You can also adjust the width and height of layout blocks, or of sections
within a layout block as well.
Just drag the dividers to adjust the width of a section within a layout block.

In a text area, you can adjust the height by adding or deleting lines of text.
In an image area, drag the dividers to adjust the height of the area.
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Choosing a background

To apply a background color

There's a paint roller icon in the lower left corner of the window. Click it to
switch to the background editing mode. When choosing a background, you
will see two areas: the background of your text areas in the middle of your
design and the surrounding background area:

Click the "Color" bucket icon to open the color picker window. Click a color
or drag it onto the background to apply it.

Drag a color or texture to this area to
set your main background

Drag a color or texture to the inner
area of your design,
to choose a background for your text
areas

Click the paint roller
icon to switch between background
and layout views
Choose a texture or color

Click the 'Textures' or the 'Colors' icons to choose a
background texture or a single background color to
apply to your design.
Choose a texture or color
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To apply a background texture
For our email, we're going to use a dark black background wallpaper texture.
Click the paint roller icon to switch to background mode:

Next, click the textures icon to bring up the Contents panel and open the
background textures. Then drag a texture to your background to apply it.

Custom backgrounds
You can also use one of your own photos or texture images as a
background: choose the “Photos” section in the Contents panel and
drag your photo or texture image to the background to apply it.
Alternatively, drag in an image from the Finder, or copy and paste a
image to set your background.
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Applying a background to a text area

Creating transparent background eﬀects

You can also choose a background texture or background color for the text
areas in your design.

If you would like to create design eﬀects by giving some layout blocks a
“transparent” background, try this:

Choosing a background for all text areas

‣ Click the paint roller icon in the bottom left corner of your document
‣ Choose the middle background for all text areas

Switch to background mode by clicking the paint roller icon in the bottom
left corner of your design. Apply a background to the middle area to apply it
to all of the text areas in your design.

‣ Right-click and choose “Delete Background” from the shortcut menu
Now all of your text areas will appear with no background. Leave background selection and now selectively apply a background to all layout
blocks, expect those that you wish to remain “transparent”:

Choosing a background for a single text area
Choose a layout block area and click the background paint roller icon for
that layout block. Now you can choose to apply (or remove) a background
for just that text area.

‣ Choose layout blocks, except those that are to appear “transparent”
‣ Click their individual paint roller icons
‣ Apply a background

Applying a background to a text column
Some text areas can be assigned a separate
background. This can be used to create sidebars with links or other at-a-glance information.
Text areas that support backgrounds are highlighted in green in the Contents panel.

Example
In this example, a white background has been applied to all layout blocks,
expect the “Jim’s Guitar News” header, allowing it to appear as though it is
ﬂoating above the rest of the content.

A layout block with a text area that
uses a custom background

Applying a background to an image area
You can also change the backgrounds of image areas individually. Select an
image area and click the paint roller icon to switch to background mode.
Then drag a background texture or color into the image area to apply it.
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Working with image areas

Graphics and other objects
Mail Designer includes graphics that you can use to spruce up your email
design. These include sales promotion artwork as well as border designs.

Image areas can contain images, photos, placeholders and stylized text – so
you can really let your creativity ﬂow.

Adding objects

Image areas are highlighted in blue in the Contents panel:

To add graphics or another object, simply choose one from the Contents
panel and drag it into an image area in your mail design.

Layout block with an image area

Layout block with text and image areas

You can drag graphics, image placeholders, photos and stylized text to these
areas in your design. Mail Designer will highlight those areas that you can
drop images into.

Duplicating objects
You can duplicate objects by choosing Edit >
Duplicate from the menu bar. Alternatively,
you can also hold down the option key and
drag the object to place a duplicate in your
design.
Hold down the Option key and
drag to duplicate an object
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Resizing objects

Using objects with text

You can also resize and adjust graphics using the resize controls. Click a
graphic to see the resize controls.

Some of the objects may contain text. You can double-click the text to replace it with your own.

Then just drag the graphic to the size you would like it to be.

We’re going to use one of these graphics to create a cool header for our Mail
Design.
Choose “Graphics” in the Contents panel and choose the red “Newsletter”
image and drag it into the header section:

Adjust the size of graphics using
the resize controls

Double-click the “Newsletter” text and we can type in a custom name. You
can also choose to a font and make it bigger or smaller to ﬁt the available
space:

Resizing from the center
If you hold down the option key while resizing a graphic, it will be resized
evenly from the center (i.e. it will be resized in from the edge you’re dragging
as well as from the opposite edge).
Resizing without constraining proportions
Ordinarily, Mail Designer preserves the proportions of a graphic when you
resize it. However, you can also optionally also choose to disregard the proportions while resizing.
Hold down the Command key and resize a graphic or image to resize it
without preserving its proportions.

Hold down the Command or Option keys while resizing for more options
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Open the Image placeholders tab in the
content window. Mail Designer includes
plain placeholders, framed placeholders and
even masking eﬀect placeholders, like the tshirt or ﬂag designs.

Photos
As everyone knows, a picture is worth a thousand words. Photos are a great
way to grab your readers attention and immediately let them know what the
email is about.
Adding photos

Adding an image placeholder

Open the Contents panel and choose "Photos". The photos tab gives you
quick access your iPhoto and Aperture libraries, as well as other folders that
contain images.

Pick the image placeholder style that you
would like to use and drag it into your design. You'll notice that Mail Designer has
highlighted the image areas again, so you
know which areas you can add your placeholder to.

To add an image, just drag it into an image area.

This blue rectangle is the image placeholder we have added. It will show up
in Mail as a blank area that you can use to drop your own images or photos
onto.

Once you've dragged your image into an image area, you can use the orange resize controls along the edge of your picture to resize it.
Image Placeholders
For greater ﬂexibility, Mail Designer also includes image placeholders that
can be used to crop or resize a picture and also oﬀer interesting frame designs and masking eﬀects.
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Pre-ﬁlling an image placeholder

Adding your own logos and signatures

You can also pre-ﬁll an image placeholder – this image will show up even if
you don't add your own photo to a placeholder in Mail. Confused yet? Don't
worry, it'll make sense once you see it
in action.

You probably have logos or a scan of your signature that you would like to
frequently use in a your mails designs.

Double-click the image placeholder
we just added. You'll see the image
zoom slider show up underneath, so
you'll know you can now pre-deﬁne
this image placeholder's image.

Go to the Photos section and
right-click underneath the predeﬁned folders that are listed.
Then choose a folder with your
images that you would like to
add.

You can add these to the “Photos” section of the Contents panel, so you’ll be
able to get to them faster.

Now, just drag a photo onto this image
placeholder and it will be set as the default image for this particular image
placeholder. You can always replace this image later in Mail.

There you go! Now you can easily access your logos and other company images directly within the Contents panel.
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Copy and Paste Style

Working with text

If you have added additional layout elements, you may want to copy and
paste your existing font style into your new layout elements.

With the design more or less complete, it's now time to work on the text of
your email. Mail Designer makes it easy to create an email that you can then
tweak and adjust in Mail for individual recipients, without requiring you to
re-enter boilerplate text (e.g. contact details, product description signature,
website link) every time you send an email.

To copy and paste a text style
Select the text that has the style you would like to copy, then right-click and
choose “Copy Style”.

What can text areas do?
There are two kinds of layout blocks in Mail Designer: text areas and
image areas. Image areas can contain both text and images, while
text areas can only include text.
You can edit a text area later in Mail, whereas text in image areas can
only be altered in Mail Designer.
Then choose the text you would like to apply the copied style to, right-click
and select “Paste Style”:

Editing a text area
To edit a text area in your message, just click inside a text area and start typing – simple! You can also adjust your font and text ﬂow options by selecting
text and choosing your options from the popover.

There you go: the text style (including font option, text color and bold settings) has been pasted onto your new text:
For now, I'm just going to enter a rough draft of my text and I'll do the ﬁnetuning later when I send this message using Mail.
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Paste text and keep style

Editing text in an image area

Any text you paste into Mail Designer will automatically receive the style of
the text area you’re pasting in to.

In an image area, Mail Designer oﬀers more ﬂexibility and you can get really
creative with your text. Let's try out some creative ideas!

If you would like to preserve your text style, you can use the “Paste with
Style” command instead.

Open the Contents panel and choose "Text objects".

To paste and preserve the original style of your text

First, we have the plain-jane "Sans"
and "Serif" text elements that you can
drag in to an image area to enter basic
text. Click and drag the text box
around to position it the way you
want and choose your font and text
alignment options as before.

‣ Copy text that has formatting you want to preserve
‣ Choose “Edit > Paste With Style” from the menu bar

A note about font options

We have also created a few other text
styles using diﬀerent fonts and colors.

If you're in a text area, the font options in the popover only include
so-called "web-safe fonts". These are fonts that can be viewed on
most computers. If you're adding text to an image area, you can
choose from a wider selection of fonts, as these will be displayed as
part of an image, ensuring their compatibility with most email programs.

Drag any of these text objects into an
image area and double-click it to edit
the text.

Special Characters
You’ll notice that some of the text objects use special characters like
these: ★ ♫.
You can ﬁnd lots more of these types of characters under “Edit >
Special Characters…”
Select text somewhere in an image area, choose a special character
and click “Insert” to add it to your text.
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Working with links

Creating an image link

You can include links to your website, ﬁle downloads or other resources on
the web in your design. Mail Designer support links for image areas as well
as text links.

You can create a link with an image area, so the image area will be clickable
in your email. It’s important to note, that as an entire image areas will be
displayed as a single image in your email, you can only assign one link per
image area.

Creating a text link

To create an image area link, choose an image area in your design and click
the arrow link button from the popover. Then just enter your URL. The entire
image area will be “hot” and can be clicked in your ﬁnal message.

Mark the text that you would like to turn into a link. Then click the arrow link
in the popover. A dialog will slide in and you can enter your link.
Select some text
and click the link
button.

Then enter your URL in the Link destination dialog box:

Multiple links
We’ve included several layout blocks that contain several image areas next to each other.
You can use these blocks to create multiple image area links, e.g. in
order to use multiple buttons with links to social media sites.

Note: you can change the color and text options of your link using the regular font options.
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Saving and sending messages

Sending emails with your design
With the ﬁnal graphical touches added, our email design is ready to be sent.
There are two ways you can go about sending messages:

Saving your design
Once your design is ﬁnished, you can save it to re-use later.

Preparing your message

Choose “File > Save” from the menu bar. You can give your new stationery a
name and choose a new or previously existing category to save it in:

Click the Send button in the toolbar to open your design in Apple Mail. You
may notice Mail brieﬂy quits and re-opens, in order to allow Mail Designer to
add your new design to Mail.
Your design will be opened in a new Mail compose window. You now have
an opportunity to change the text and replace any image placeholders you
may have in your Mail Design.
Accessing designs in Mail
You can also open your design directly from within Apple Mail. Open a New
Message window and click “Show Stationery”. Then, scroll to the category
your picked to open your design.

You’ll ﬁnd your design in the Design Chooser under the category you saved
it in, or you can also see all the designs you’ve created under “My Designs”.
Choose your design and click “Edit” to edit or send that design.
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To edit or replace your text

To replace a placeholder image

Click into one of the text areas. You’ll notice that Mail has selected the entire
block of text. Press the right arrow key on your keyboard once. You can now
use the arrow keys to move the cursor into the position you want to start
editing your text:

If you have image placeholders in your design, you now also have the option
of replacing your placeholder images.
Just drag a photo or image into the placeholder.

Resizing images
If you notice that your new photo isn’t quite the right size for your placeholders, just click it once to bring up Mail’s image resizing controls. Drag the
zoom slider to zoom your image in or out.
You can also click and drag your image to re-position it in the placeholders,
e.g. to focus on another part of the image.

Tip
If you start typing while the entire block of text is selected, you’ll delete your entire placeholder text. If you accidentally cleared your
text, just hit Command+Z on your keyboard to undo and restore
your placeholder text.

You may ﬁnd it easier to write your entire message in Mail Designer, rather
than in the Mail application. Just choose your saved design in Mail Designer,
edit your text and hit “Send”.
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Advanced design techniques
We’ve covered the basic, so let’s look at some of the slightly
more advanced layout and design techniques you can apply
to your email designs.
Combining design elements
You can create some interesting eﬀects by combining multiple design elements. Mail Designer can arrange objects in layers, so you can stack objects
on top of each other for eye-catching looks.
Finally, grab the black circle by the orange adjustment handles, resize it, and
then click and drag it into position over July 16th.

Combining graphics
Let’s say we have a big sales event on July 16th that we want to announce.
We can highlight that date visually by combining the calendar text element
with a graphic element to highlight the speciﬁc date.
Drag in the July Calendar text object:

Perfect! A great visual reminder to let customers know to check out the
event on July 16th!

Now go to the graphics and drag the black marker circle onto the calendar:
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Moving objects to the front or back

Grouping designs elements

Once you start combining design elements, you may want to place certain
objects in image areas in front of or behind other objects.

You can also group design elements together, making it easier to move elements that belong together around in your design.

Moving objects

To group elements together

Select an object and click the “Front” or “Back”
button in the toolbar. For more granular control
over your layers, you can also choose “Arrange >
Bring Forward” or “Send Backward” from the
menu bar.

Drag across two or more elements to select them together and then choose
“Group” from the toolbar. Here I’ve selected three elements: the “Sale” text,
the description and price and the strikethrough line:

For instance, in order to place this “May edition” text object in front of the
“Newsletter” banner, I right-click it and choose “Bring forward”:
You can now move the elements around together, and they’ll be treated as
one single element, making it much easier to move them around in my design:

That will place it in front of the “Newsletter” banner:

Ungroup the included text objects
Several of the text objects that we include are images and text objects grouped together. You can ungroup these for greater control
over the look of a certain element – just select “Ungroup” from the
toolbar.
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Using text placeholders
You can choose from one of the following placeholders:

Mail Designer has the ability to use placeholders for text, so common snippets such as your name or the date can automatically be inserted into your
email text.

Placeholder

Inserts

Full Name

The sender’s full name as set in the
Address Book

Choose “Insert” in the menu bar and choose one of the ﬁve available placeholders: Full Name, First Name, Email, Short Date or Long Date.

First Name

The sender’s ﬁrst name as set in
Address Book

Alternatively, you can also right-click and insert a placeholder:

Email

The sender’s email address as set in
Address Book

Short Date

Today’s date in short form (e.g.
07.06.2011). The date formatting is
determined by your System
Preferences.

Long Date

Today’s date in long form (e.g.
Friday, 15. July 2011). The date
formatting is determined by your
System Preferences.

Adding text placeholders

Once inserted, the placeholder will be automatically replaced once you go
to send your message in Mail:

While layout view is enabled, you’ll be shown the text placeholder. Turn oﬀ
layout view to see the ﬁnal text.
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Editing Business Edition stationery

How to customize a Business Edition design
In the Design Chooser window, look under the “My Library” heading. Those
are all of the stationery pack templates you currently have in Mail.

If you own Stationery Pack Business Edition, you can also
adjust and save personalized copies of those templates.

Pick a Business Edition stationery design and choose “Edit a Copy”.

Most businesses frequently need to send out the same email, with only minor changes in the content. Now there is a way to write an email once and
then save that email as a new template for easy re-use in Mail.
We’ve updated your Business Edition templates so they can be edited and
customized with Mail Designer.
You can customize:
Edit the layout, your text and image placeholders in the email and choose
“File > Save”. Pick a name for your edited template and choose the category
you would like to save it in.

• The layout of the email
• Text and font options (including disclaimers, contact details, etc.)
• Photos and image placeholders

You’ll now be able to access this edited template and send it out without
having to make major changes every time you want to use it.

You won’t be able to easily change backgrounds or certain graphics.
If you ﬁnd yourself running into limitations when trying to edit a Stationery
Pack design, you may want to try creating a similar design using a Design
Idea instead.

More Designs?
Click the “Stationery Pack” heading to see all the Stationery Packs
equinux has to oﬀer.
You can choose templates from Packs you have purchased or discover and preview new Packs. You’ll be able to edit the text and photos in other templates, however the layout will be ﬁxed.

27

Sharing your designs
Share your latest stationery with your friends and
colleagues, so they can send their own messages based on
your designs.
Mail designer oﬀers several ways of sharing your design.

Share as Mail Designer Document
This option will create a ﬁle that can be opened in Mail Designer on another
Mac. This gives you more ﬂexibility, but also means you'll need to have Mail
Designer installed on the Mac you send the ﬁle to.
The person opening the design will be asked to pick a category for the new
design. Once it’s been added to Mail Designer or Apple Mail, they’ll be able
to send their own emails, based on your design.

Share as Apple Mail Stationery
If you choose this option, Mail Designer will create a ﬁle that can be opened
in Apple Mail and doesn't require Mail Designer to be installed.

Choose Share from the menu bar to export or email your design.
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HTML Export

Oﬀering your newsletter on the web
You can upload the exported HTML and image ﬁles to a web host. This
would allow your readers to open your message in their web browser. This
can be be used to give readers an alternative way to read your message, if
their email application doesn’t support advanced HTML messages.

Mail Designer can export a HTML ﬁle containing your
design. You can re-use your design with other services, or
publish a copy as a webpage.

To oﬀer your newsletter on the web:
Once you have created your design, you can export it as HTML. This will allow you to do even more with your design:

‣ Export your design as a HTML document
‣ Upload the exported folder to a web server (via FTP, or tools oﬀered by
your host)
‣ Add a link to the web version of your newsletter in your email

• Upload your design to third-party newsletter services
• Oﬀer readers with email programs that don’t support HTML the option to
view your message as a webpage in their browser
• Link to your newsletter directly from your website, for people that would
like to see a newsletter before they subscribe
To export your design as a HTML document
‣ Open your design
‣ Choose “Share > HTML…” from the menu bar

‣ Choose a location to save your design
‣ Optional: If you plan on uploading your images to a separate web server,
you can enter an absolute URL preﬁx for images.
Mail Designer will create a folder containing the HTML ﬁle and images that
make up your newsletter.
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Export to other Email Marketing Tools

Example: Campaign Monitor

There are dozens of email and newsletter services that support HTML emails.

Here we’ll show you how to use a design with Campaign Monitor.

If your newsletter provider supports custom HTML templates with images,
you may be able to export your design from Mail Designer and import into
into your tool of choice.

How to upload your HTML export to Campaign Monitor

Preparing your design for import

‣ Select the image ﬁles in your exported design folder and create an archive
containing all the .jpeg and .png ﬁles

‣ Export your design using Mail Designer’s HTML export
‣ Go to the folder with your exported design

Depending on your service, you may need to do import your design in one
of the following ways:
‣ Create and upload a compressed zip archive containing all of the ﬁles you
exported from Mail Designer
‣ Upload your HTML ﬁle and a separate zip ﬁle containing all of your images
‣ Copy & paste the contents of your HTML ﬁle and upload your images
‣ Upload all of the exported ﬁles individually

Getting help with other email marketing tools
This manual Can only outline the basic steps required to upload a
design to a email marketing tool. As every newsletter service works
diﬀerently, you’ll need to consult the documentation provided by
your newsletter service to see if it is possible to import custom HTML
templates and how they recommend you upload your design.

‣ Sign in to your Campaign Monitor account
‣ Go to the Templates section and create a new template
‣ Choose the “content.html” ﬁle in the folder with your exported design and
upload it as your HTML page in Campaign Monitor
‣ Choose the zip archive you create earlier and upload it
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You’ll be asked to enter your MailChimp API key:

Exporting a Design to MailChimp
If you’ve created a newsletter design that you want to email
to large number of users, you might want to send it out with
MailChimp – a professional email marketing service.
While you can send your newsletter directly to your readers from Apple Mail,
most email providers won’t allow you to send emails to hundreds or thousands of readers at a time. That’s where MailChimp comes in. This service can
send emails to large numbers of newsletter subscribers at a time.

To add your API key:
‣ Go to the MailChimp website and sign in to your MailChimp account
‣ Choose “Account > API keys & authorized apps” from the menu

MailChimp oﬀers free accounts to get you
started, with paid accounts available for
users with larger numbers of subscribers.

‣ Copy your API key
‣ Paste it into Mail Designer

To start using MailChimp
First you’ll need a free MailChimp account, so head over to their website to
sign up:

Mail Designer can store your API key in your keychain, so you should only
need to set this up once.

→ http://www.equinux.com/goto/maildesigner-mailchimp-signup

API Key?

Once you have a MailChimp account, open one of your templates in Mail
Designer and choose “MailChimp template” from the share menu:

In order to add new templates to your MailChimp account, Mail
Designer needs your MailChimp account API key, which will allow it
to upload templates on your behalf.
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Uploading a design to MailChimp
Once your account has been conﬁgured, your designs can be uploaded to
your MailChimp account. Choose a name to save your design as and click
export:

However, it is possible that you may see some minor discrepancies with regards to the exact ﬂow and formatting of your text (e.g. a paragraph may
take up four lines of text instead of three) and MailChimp’s editing preview
can also sometimes display things slightly diﬀerently.

Your design will then be uploaded to your MailChimp account. You can then
view it on the MailChimp website to see how it looks and use the new template in your MailChimp marketing campaigns.

MailChimp Editing and Compatibility
Editing
MailChimp also oﬀers an online editing tool. However, it is usually easier to
use Mail Designer for all editing and to simply upload your edited document
when you’re ﬁnished.
Just be sure to export your edited template with a new name, as Mail
Designer can’t overwrite templates already uploaded to MailChimp.
Compatibility

For a more precise preview, use MailChimp’s “popup preview” feature or
send yourself a test message through MailChimp once you have created
your campaign, before sending it to recipients.

When Mail Designer documents are exported to MailChimp, the HTML formatting is re-interpreted by MailChimp’s HTML engine.
We have tested compatibility thoroughly and have strived to ensure that
designs are exported as accurately as possible.
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Using placeholders with MailChimp

MailChimp placeholders explained

MailChimp can use “placeholders” or “merge tags” in your design to automatically insert personalized details into your message.

Placeholder

Description

Address and vCard

To use MailChimp placeholders

Your details, as stored in your
MailChimp account.

‣ Go to a text area within your design
‣ Right-click and choose “Insert Placeholder > MailChimp “

Includes your address and a
download link for your vCard

‣ Choose the placeholder you would like to add

Current Year

Inserts the current year

A placeholder will be inserted into your text, which will later be replaced
with information from your MailChimp account.

Date

Inserts the current date

First Name

Adds the recipients ﬁrst name

Forward

Include a link that can be clicked for
forward your newsletter to other
recipients

Last Name

Adds the recipients last name

List Address

Adds your address, as stored for a
particular list

List Company

Adds your company name, as
stored for a particular list

List Description

Includes a description of why your
customers are receiving this email,
as stored for a particular list.

List Phone

Include your phone number, as
stored for a particular list

Recipients Email

Adds the recipients email address

Unsubscribe

Adds an unsubscribe link

User Address

Add your postal address, as stored
in your MailChimp account

User Company

Add your company name, as stored
in your MailChimp account
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Placeholder

Description

User Phone

Add your phone number, as stored
in your MailChimp account

More on MailChimp
This manual covers the basic steps required to upload your design as
a MailChimp template.
To learn more about the other MailChimp features (e.g. managing
recipient lists, using merge tags, customizing the MailChimp footer
at the bottom of emails), please visit the MailChimp support pages
for detailed information:
→ http://www.equinux.com/goto/mailchimpsupport
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Exporting a Design to
Campaign Monitor

You’ll be asked to enter your Campaign Monitor API key:

Campaign Monitor makes it easy to send email newsletters
to a large number of users and is also ideal if you’re
designing newsletters for clients. Export your design
directly from Mail Designer.
While you can send your newsletter directly to your readers from Apple Mail,
most email providers won’t allow you to send emails to hundreds or thousands of readers at a time. With Campaign Monitor you can send your
emails to large numbers of newsletter subscribers at a time.

To add your API key:
‣ Go to the Campaign Monitor website and sign in to your Campaign Monitor account
‣ Choose “Account Settings” from the menu

Campaign Monitor oﬀers diﬀerent packages that allow
you to send a certain amount of messages. You can either pay monthly or pay by campaign.

‣ Copy your API key
‣ Paste it into Mail Designer

To start using Campaign Monitor
First you’ll need a Campaign Monitor account, so head
over to their website to sign up:

Mail Designer can store your API key in your keychain, so you should only
need to set this up once.

→ http://www.equinux.com/goto/maildesigner/plugins/campaignmonitor/signup

API Key?

Once you have a Campaign Monitor account, open one of your templates in
Mail Designer and choose “Campaign Monitor…” from the share menu:

In order to add new templates to your Campaign Monitor account,
Mail Designer needs your Campaign Monitor account API key, which
will allow it to upload templates on your behalf.
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Uploading a design to Campaign Monitor
Once your account has been conﬁgured, your designs can be uploaded to
your Campaign Monitor account. Choose a name for your design and a client
you want to use the design for. Afterwards click “Export”:

However, it is possible that you may see some minor discrepancies with regards to the exact ﬂow and formatting of your text (e.g. a paragraph may
take up four lines of text instead of three) and Campaign Monitor’s editing
preview can also sometimes display things slightly diﬀerently.

Your design will then be uploaded to your Campaign Monitor account. You
can then view it on the Campaign Monitor website to see how it looks and
use the new template in your Campaign Monitor campaigns.

Campaign Monitor Editing and Compatibility
Editing
Campaign Monitor also oﬀers an online editing tool. However, it is usually
easier to use Mail Designer for all editing and to simply upload your edited
document when you’re ﬁnished.
Compatibility
When Mail Designer documents are exported to Campaign Monitor, the
HTML formatting is re-interpreted by Campaign Monitor’s HTML engine.
We have tested compatibility thoroughly and have strived to ensure that
designs are exported as accurately as possible.

For a more precise preview, you can use Campaign Monitor’s build in preview feature or send yourself a test message through Campaign Monitor
once you have created your campaign, before sending it to recipients.
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Using placeholders with Campaign Monitor

Campaign Monitor placeholders explained

Campaign Monitor can use “placeholders” in your design to automatically
insert personalized details into your message.
To use Campaign Monitor placeholders
‣ Go to a text area within your design
‣ Right-click and choose “Insert Placeholder > Campaign Monitor “
‣ Choose the placeholder you would like to add
A placeholder will be inserted into your text, which will later be replaced
with information from your Campaign Monitor account.

Placeholder

Description

Current Day

Inserts the current day

Current Day Name

Inserts the name of the current day
(e.g. Monday)

Current Month

Inserts the current month

Current Month Name

Inserts the name of the current
month (e.g. April)

Current Year

Inserts the current year

First Name

Adds the recipients ﬁrst name

Full Name

Adds the recipients full name

Last Name

Adds the recipients last name

Recipients Email

Adds the recipients email address

Unsubscribe Link

Adds an unsubscribe link

More on Campaign Monitor
This manual covers the basic steps required to upload your design as
a Campaign Monitor template.
To learn more about the other Campaign Monitor features (e.g. managing recipient lists, managing clients, customizing the unsubscribe
page), please visit the Campaign Monitor support pages for detailed
information:

Unsubscribe Link
Any templates you want to upload to Campaign Monitor must include an unsubscribe link.

→http://www.equinux.com/goto/campaignmonitorsupport

To add an unsubscribe link to your template, please insert the Campaign Monitor placeholder „Unsubscribe Link“.
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Appendix: Compatibility

Basic Compatibility Tips
Backgrounds

While most modern email applications will display Mail
Designer messages beautifully, there are a few email
programs that might not always get it quite right. Here are a

Certain email programs (notably Outlook 2007 and 2010) have issues displaying several layers of backgrounds. To maximize compatibility, assume
that your primary background color will show up and make sure the font
colors you choose will work with that color.

few tips…

Sidebars
As with all HTML-based documents, a Mail Designer message may be displayed slightly diﬀerently, depending on the email program being used to
read it.

A sidebar layout item may not always be displayed as intended, particularly
if it has a separate background color. You may want to place sidebar details
in a regular layout element instead, for best compatibility.

Compatibility examples and tips

Choosing Fonts

We have created a special web page with a gallery that shows what your
readers might see when they open a Mail Designer message in their email
application.

It's best to stick to the "web-safe" fonts. These are shown in Mail Designer by
default when choosing a font within a layout block. If you choose another
font, it may not be displayed on your recipient's computer as intended.

You’ll also ﬁnd tips on how to improve compatibility and oﬀer your readers
alternative ways to view your messages.

Include a compatibility link
Export your newsletter as a HTML web page and include a link to it in your
email, allowing readers with older email clients to read your newsletter in
their browser as you intended it to be displayed.

→ www.equinux.com/goto/maildesignercompatibility
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Appendix: Keyboard Shortcuts
Action

Action
General Shortcuts

Shortcut

Working with Objects
Copy

Command–C

Cut

Command–X

Paste

Command–V

Paste with style

Command–Shift–V

Duplicate

Command–D

Bring Forward

Option–Command–Shift–F

Bring to Front

Command–Shift–F

Send Backward

Option–Command–Shift–B

Send to Back

Command–Shift–B

Rotate Left

Option–Command–Shift–R

Rotate Right

Command–Shift–R

Group

Option–Command–G

Ungroup

Option–Command–Shift–G

Content panel
Show layout elements

Command–1

Show Graphics

Command–2

Show Text Objects

Command–3

Show Image Placeholders

Command–4

Show Background Textures

Command–5

Show Photo Browser

Command–6

Shortcut
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Show colors

Command–Shift–C

Show Fonts

Command–T

Show / hide layout

Space

Show / hide Rulers

Command–R

Hide Mail Designer

Command–H

Hide other applications

Command–Option–H

Close window

Command–W

Quit Mail Designer

Command–Q

Minimize

Command–M

Show this manual

Command–?
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