Mail Designer Pro 2
Creating a plain text version for Apple Watch .................................................................30

Working with Image Areas .........................31
Editing image areas 31
Using retina images with your design ......31
Deactivating retina images for your template 32

Working with Text and Links.........................32
Preview your design .................................32
Open the preview window 32
Set up a custom preview device 33
Refreshing the preview window 33

Optimizing the inbox view.........................34

Collaborative working ..........................35
Review changes and add comments ..........35
See document changes in the Log 35

Lend a document .................................36

Preparing your design for sending ........37
Setting up Mail Designer Pro 2 for sending38
Configuring the Design Delivery Account 38
Configuring a standard email service 38
Configuring a generic email service 39
Sending emails via Mail Designer Pro 2 39

Adding attachments to your message 40

Advanced design techniques ..................41
Aligning single objects 41
Aligning a group of objects 41
Aligning objects from different layout blocks 41
Edit images in third party applications 41
Combining graphics 42
Moving objects to the front or back 43
Grouping designs elements 43

Sharing your designs ..........................45

Export your design ..............................45
Export as Mail Designer Pro 2 Document 45
Share via Email 45
Print your document 45

HTML Export ........................................46
Offering your newsletter on the web 46
Export to other Email Marketing Tools 46

Exporting a Design to MailChimp ..........48
Uploading a design to MailChimp 49
Using placeholders with MailChimp 49
MailChimp placeholders explained 50

Exporting a Design to Campaign Monitor .............................................................52
Uploading a design to Campaign Monitor 53
Using placeholders with Campaign Monitor 53
The Design Chooser
Create a new mail using a Design Idea or pick one of your saved designs to send.

Any mail designs you create will show up here.

Access the design categories you have created.

Access additional templates you’ve purchased separately.

Choose a design idea as a starting point for your design.

Use the zoom slider to take a closer look at the designs.

Start working on a new design based on the selected design idea.
Mail Designer Pro 2 at a glance

Add images, edit text and re-arrange your layout – in the main document window.

- Share your template by email or lend it to another Mail Designer Pro
- Hit ‘Send’ to send your design
- Grab a layout block by its handle and just drag ‘n drop to re-arrange your layout.
- Show or hide the layout, distance indicators or rulers.
- Change the background color or add a background pattern and give your design a whole new look.
- Check the design for is-
- Share your template by email or lend it to another Mail Designer Pro
- Show or hide the sidebar
- Open the Log section
- Open a device preview
- Switch between mobile and desktop version or edit plain text version for Apple Watch
- Open the Log section
- Click "Style" to see text and object formatting options
- Switch between different content panels
The Contents section

Drag and drop new layout elements, graphics, text objects, placeholders, background patterns and photos into your design.

To add a layout block to a design, just drag and drop it into your design.

You'll see a preview how your template will appear in the Desktop and Mobile version of your template.

Choose a shape you want to add to your template.
Drag graphics to your design and double-click the text to write your own.

Choose an animated graphic into your design. You can use one animated graphic for every image area.
Use masks to add picture frame effects or resize your images. You can also replace placeholders later in Mail.

Choose a video placeholder and drag it into your template. Add a link to a YouTube or Vimeo video.

Choose a text style, drag it into your design and then double-click to write your own text.
Switch to background mode and drag in the texture you prefer.

Add your own pictures from iPhoto, or your logos and signature from a folder.
The Style section

The style section in Mail Designer Pro 2 allows you to format text or objects within an image area from one central place.

- Choose a paragraph style for your headline
- Choose a font, the text size, font color and the alignment for a whole section
- Change the emphasis for a single word or its colour
- Select a word or phrase and click "Add Link" to add a link
Your first mail design
To get you started, we’re going to design a new email step-by-step, explaining the options in detail as we go.

Creating a new design
Mail Designer Pro 2 includes several “Design Ideas” – common email layouts that can be used as a starting point for a new email. You can also start with a template from templates purchased In-App. Just double-click a design in the chooser window to create a new design based on that Design Idea.

The design will open in a new window, ready for you to start editing.

Working with layout blocks
First, make sure you can see the layout by clicking the “Layout” button in the toolbar. Click the Layout button to show or hide the frames around the stationery’s layout blocks.

You’ll notice a translucent tab attached to the left side of each block. Those are the layout block “handles”, each individual layout block has one. You can rearrange a layout block by grabbing its handle and dragging the layout block into another position.

Layout blocks: working with text and image areas
Mail Designer Pro 2 offers layout blocks that have text areas, image areas or both. A text area can only contain text, while an image area can contain images, photos, shapes, masks and styled text.
Adding layout blocks

Click the “Contents” button to open the Contents panel. This contains all the design elements you can add to your Mail Design. Go to “Layout Blocks”, choose one and drag it to your design. The other layout sections will slide out of the way so you can drop in the new layout block.

The other layout blocks will slide out of the way and you can drop the new layout block into place.

Removing layout blocks

Click the “x” icon on the layout block “handle” to delete a layout block.

Adding space in-between layout blocks

You’ll notice that your new layout block is very close to the top of the next layout block. This makes the design feel a bit cramped, so we need to add a bit of space in between the two blocks.

Go back to the Contents panel and drag the spacing layout block in-between the two content layout blocks.

We need to add space in-between these two layout blocks

You can then fine-tune the size of the divider by dragging the line above or between it - it should look right with about 30 pixels between the two layout blocks.

Duplicating layout blocks

If you are setting up multiple similar layout blocks, it may be easier to duplicate an existing layout block instead of choosing your font and color options again.

There are two ways you can duplicate layout blocks.

- Click the selection tab at the side of a layout block and choose “Edit > Duplicate” from the menu bar
Hold down the option key on your keyboard and click and drag a layout block.

Drop it into position to create a copy of that layout block. Then edit your text and other options accordingly.

In a text area, you can adjust the height by adding or deleting lines of text.

In an image area, drag the dividers to adjust the height of the area.

Adjusting the size of areas within a layout block

You can also adjust the width and height of layout blocks, or of sections within a layout block as well.

Just drag the dividers to adjust the width of a section within a layout block.
Choosing a background

There's a paint roller icon in the lower left corner of the window. Click it to switch to the background editing mode. When choosing a background, you will see two areas: the background of your text areas in the middle of your design and the surrounding background area:

To apply a background color or photo background

Drag a photo background or another texture into the background area to apply it. You can also open the Colors window and choose a color as your design background.

Color picker

Click the pipette in the "Colors" window and pick any color from your desktop.
Applying a background to a text area
You can also choose a photo background or background color for the text areas in your design.

Choosing a background for all text areas
Switch to background mode by clicking the paint roller icon in the bottom left corner of your design. Apply a background to the middle area to apply it to all of the text areas in your design.

Choosing a background for a single layout block
Select the background area of the layout block you want to change the background for and drag an image or color from "Style" panel into the background area.

Applying a background to a text column
Some text areas can be assigned a separate background. This can be used to create sidebars with links or other at-a-glance information.

Areas of layout blocks that support a separate background are highlighted in orange.

Applying a background to an image area
You can also change the backgrounds of image areas individually. Select an image area and drag a photo background, color or texture into the image area to apply it.

Creating transparent background effects
If you would like to create design effects by giving some layout blocks a "transparent" background, try this:
• Apply a background color for the middle part of your template
• Choose layout blocks, except those that should appear "transparent"
• Apply for those layout blocks a white background.
Now all of your text areas will appear with no background.
Working with image areas

Image areas can contain images, photos, shapes, masks and stylized text – so you can really let your creativity flow.

Image areas are highlighted in blue in the miniature views of the layout blocks:

You can drag graphics, shapes, masks, photos and stylized text to these areas in your design. Mail Designer Pro 2 will highlight those areas where you can drop images into.

Graphics and other objects

Mail Designer Pro 2 includes graphics that you can use to spruce up your email design. These include sales promotion artwork as well as border designs.

Adding graphics and shapes

To add graphics or shapes, simply choose one from the Contents panel and drag it into an image area in your mail design.

Duplicating objects

You can duplicate objects by choosing Edit > Duplicate from the menu bar. Alternatively, you can also hold down the option key and drag the object to place a duplicate in your design.

Adding animated graphics

Mail Designer Pro 2 comes with a variety of animated graphics. Drag the animated graphic you want to use in your design from the Animated Graphic section into your template.

As long as the animated graphic you have added is selected, you will see the animation of the graphic.

You can also add custom gif files you've created to your design. Simply drag the file into an image area.
Adding Video Placeholders

With Mail Designer Pro 2 you can add a Video Placeholder to your document. You will find all available video placeholders in video placeholder section of the Contents section. After dragging the placeholder into an image area, you can enter the public link to the video.

Visit our website to find a complete list of supported video services and file types.

→www.equinux.com/goto/md/videoplacetholder

Editing objects

Mail Designer Pro 2 allows you to manipulate your graphics and shapes in multiple ways.

Resizing an object

You can resize and adjust graphics using the resize controls. Click a graphic to see the resize controls. Then drag the graphic to the size you would like it to be.

Resizing from the center

If you hold down the option key while resizing a graphic, it will be resized evenly from the center (i.e. it will be resized in from the edge you’re dragging as well as from the opposite edge).

Resizing without constraining proportions

Ordinarily, Mail Designer Pro 2 preserves the proportions of a graphic when you resize it. However, you can also optionally choose to disregard the proportions while resizing.

Click and hold the resize controls of a graphic or image and press now the Command key to resize the graphic without preserving its proportions.
Rotating objects

You can rotate an object in 90 degrees steps by clicking "Rotate" from the toolbar. Hold down the Command key before clicking one of the graphics resize controls in order to rotate the shape or mask freely. You will see that the cursor will turn into a rotate icon.

Using objects with text

Some of the objects may contain text. You can double-click the text to replace it with your own.

Choose “Graphics” in the Contents section, choose for example the grey “Special Edition” image and drag it into an image area:

Double-click the “Special Edition” text and we can type in a custom name. You can also choose a font and make it bigger or smaller to fit the available space:

Photos

As everyone knows, a picture is worth a thousand words. Photos are a great way to grab your readers attention and immediately let them know what the email is about.

Adding photos

Open the Contents panel and choose "Photos". The photos tab gives you quick access to your Photos library, as well as other folders that contain images.

To add an image, just drag it into an image area.
Once you've dragged your image into an image area, you can use the orange resize controls along the edge of your picture to resize it.

**Adding masks**

For greater flexibility, Mail Designer Pro 2 also includes masks that can be used to crop or resize a picture and also offer interesting frame designs and masking effects.

Open the Masks tab in the Content section. Mail Designer Pro 2 includes plain placeholders, framed placeholders and even masking effect placeholders, like the t-shirt or flag designs.

**Adding a mask to your design**

Pick the placeholder style that you would like to use and drag it into your design. You'll notice that Mail Designer Pro 2 has highlighted the image areas again, so you know which areas you can add your placeholder to.

This blue rectangle is the mask we have added.
Filling a mask with your image

After you have added a mask to your template simply drag your own photo on to it in order to apply it for your mask.

Double-click the image placeholder we just added. You’ll see the image zoom slider which allows you to zoom in to your image.

Adding your own logos and signatures

You probably have logos or a scan of your signature that you would like to frequently use in your mails designs.

You can add these to the “Photos” tab of the Contents section, so you’ll be able to get to them faster.

Go to the Photos section and right-click underneath the pre-defined folders that are listed. Then choose a folder with your images that you would like to add.

There you go! Now you can easily access your logos and other company images directly within the Contents section.
Optimizing your Image Area

Mail Designer Pro 2 allows you to define the level of compression for an image area. To do so, please choose an image area and click the "Optimize image" button from Style section.

You can now choose the format your image area will be saved as. Select "JPEG" and drag the slider to the level of compression you want to use. You will also see the size the image area will have for a certain compression level. Best quality settings make your image sharper but will also increase the size of your template. Click "OK" for saving your changes.

Working with text

With the design more or less complete, it's now time to work on the text of your email.

What can text areas do?

There are two kinds of layout blocks in Mail Designer Pro 2: text areas and image areas. Image areas can contain both text and images, while text areas can only hold text.

Editing a text area

To edit a text area in your message, just click inside a text area and start typing – simple! You can also adjust your font and text flow options by selecting text and choosing your options from the popover.
Format text using the Style section in the sidebar

Selecting text from a text area will open the Style section of the sidebar. Here you can from a variety of different styles for your text, add a new style or highlight single word or sentences. You can also add a link to a word from here.

Apply a style to text

Highlight the text you want to format and select the style you want to apply by clicking it in the sidebar.

Add a new style

You need a style for a specific customer or project? Just click "Add Style" in the sidebar and enter a name for the new style. You can now choose the font the style will use, the font size and other formatting options from the box below. Click the little lock to prevent changes for the selected style.

Paste text and keep style

Any text you paste into Mail Designer Pro 2 from a source other than a different Mail Designer Pro 2 document will automatically receive the style of the text area you’re pasting it to.

If you would like to preserve your text style, you can use the “Paste with Style” command instead.

To paste and preserve the original style of your text

- Copy text that has formatting you want to preserve
- Choose “Edit > Paste With Style” from the menu bar
Add lists to text areas

Mail Designer Pro 2 allows you to use lists in your text areas. Choose the text area which should contain a list and place your cursor on the position where you want the list to appear. Now choose the list style from the sidebar you want to use.

Highlight the list you have added and choose another list style from the drop down menu if you want to.

Using a predefined Font Set

In Mail Designer Pro 2 you can choose from a variety of different Font Sets. A Font Set consists of multiple fonts. If the first font is not available on the computer where your recipient is reading your newsletter, the second font will automatically be applied to the text area.

In order to use a Font Set for text, select the text in your text area and choose from the font menu a Font Set.

Using Web Fonts in Mail Designer Pro 2

Using Web Fonts is a great way to use beautiful fonts and make sure that the design displays the way you want it on your recipient’s devices. When using a Web Font for text the font will not be shipped together with your template but loaded automatically from the internet by the recipient’s device if the font is not installed yet.

In Order to use Web Fonts in your template they must be downloaded first. To do so choose "Web Fonts > Download Additional Fonts...“ from the font menu.

You will now see a Preview Window where all available fonts will be displayed. Click "Start Download“ to download additional Web Fonts you can then use in your template.
A note about font options

If you're in a text area, the font options in the popover only include so-called "Web-safe Fonts". These are fonts that can be viewed on most computers. If you're adding text to an image area, you can choose from a wider selection of fonts, as these will be displayed as part of an image, ensuring their compatibility with most email programs.

After the download has finished you can choose from a variety of different web fonts:
Editing text in an image area

In an image area, Mail Designer Pro 2 offers more flexibility and you can get really creative with your text. Let's try out some creative ideas!

Open the Contents section and choose "Text Objects".

Like every tab in the Contents section, also the Text Objects are divided into multiple subsections. This allows you to easily find the font and style you want.

We have also created a few other text styles using different fonts and colors.

Drag any of these text objects into an image area and double-click it to edit the text.

- **Special Characters**

  You'll notice that some of the text objects use special characters like these: ★ ∼.

  You can find lots more of these types of characters under “Edit > Special Characters…”

  Select text somewhere in an image area, choose a special character and click “Insert” to add it to your text.

Working with links

You can include links to your website, file downloads or other resources on the web in your design. Mail Designer Pro 2 support links for image areas as well as text links.

Creating a text link

Mark the text that you would like to turn into a link and click "Add Link" from the left sidebar.

You can now choose what type of link you want to add:

Then enter your URL in the Link destination dialog box:
Note: you can change the color and text options of your link using the regular font options.

Creating an image link

You can create a link for an image area, so the image area will be clickable in your email. It's important to note, that as an entire image areas will be displayed as a single image in your email, you can only assign one link per image area.

To create an image area link, choose an image area in your design and click the "Add Link" button from the Style section of the sidebar. Then just enter your URL. The entire image area will be “hot” and can be clicked in your final message.

A little link icon will show you for which image areas links has been embedded.

Multiple links

We’ve included several layout blocks that contain several image areas next to each other.

You can use these blocks to create multiple image area links, e.g. in order to use multiple buttons with links to social media sites.
Optimizing your template for Mobile

As your design is now beautifully layouted and packed with your texts and images, we can now start optimizing your template for mobile devices such as iPhones or Apple Watch.

Please access the mobile editing mode by clicking "Smartphones". You can switch back by clicking "Desktop".

You now see a mobile version of the template we created before. You will notice that some layout blocks are modified in comparison to there appearance in the desktop editing mode. In general the multiple elements of a single layout block are orientated vertically in the mobile version instead of horizontally in the desktop version.

Working with Layout Blocks

Most of the layout blocks added for the desktop version also fit in the mobile version of your template.

However you might want to have a dedicated image or a different text in the mobile version. In this case you can add layout blocks that will only appear in the mobile version of your template.

Add dedicated layout blocks for the mobile version

In order to add a layout block, just drag it from the "Contents" section into your template like you did before for the desktop version. On the right side of the layout block you will find a little flag that says "MOBILE ONLY". This handle indicates that this particular layout block will only be displayed if the recipient is reading your newsletter on a smartphone. The layout block will also not be displayed when switching back to the desktop editing mode of Mail Designer Pro 2.

Hide certain layout blocks

Mail Designer Pro 2 not just allows you to add a dedicated layout block for the mobile version of your template, you can also hide certain layout blocks in the mobile version so they will only be displayed in the desktop version of your design.

In order to hide a layout block, click the little eye icon on the left border of a layout block.
The layout block will disappear and you will see instead a little flag with an eye symbol and the number of layout blocks that are hidden for the mobile version.

By hiding multiple successive layout blocks for the mobile version the number you will see in the arrow flag will increase.

Switching back to the desktop editing mode, you will see a flag "DESKTOP ONLY" for the layout blocks that are now hidden.

**Detaching certain layout blocks**

Detaching a layout block from the desktop version allows you to make changes for a layout block without touching the desktop version.

In order to detach a layout block just drag the border line of an image area or text area.

You will see a message that informs you about separating the layout block from the desktop version.

The layout block will get a "MOBILE MODIFIED" flag on the right, which informs you that this layout block differs from the desktop version.

All changes to this layout block will now only apply to the mobile version.

**Creating a plain text version for Apple Watch**

We now have finished the text for the Smartphone version of our newsletter. Some clients like Mail on Apple Watch will display your message without images or formatted text. This plain text version of your template can also be edited with Mail Designer Pro 2. To do so open the plain text preview by clicking the watch button.
You will now see a version of your template that is in sync with the desktop version of your design.

Click into the text box and you will receive a notification about detaching the plain text version from the desktop version:

Click "Detach" to start editing the plain text version.

At any time you can switch back to the state of the desktop version by clicking "Revert to Desktop Version".

## Editing image areas

If you only want to change certain images like your company logo for certain layout blocks you don’t have to detach the whole layout block from the desktop version.

Just remove the old image from the image area and drag the new banner image or logo you want to use into it. Mail Designer Pro 2 will automatically detach the image area from the image area of the desktop version.

All your other content will stay unchanged.

## Using retina images with your design

Mail Designer Pro 2 will create retina optimized images for the mobile version of your template. This ensures your images look sharp and crisp on mobile phones with a retina display.

The button to switch between desktop and mobile versions shows you, if retina support is activated.

If this is the case, Mail Designer Pro 2 will automatically create retina optimized images for the mobile version of your template.

In addition Mail Designer Pro 2 also checks every image you add to the mobile version, so you get the best result with your template. If an image has a too low resolution, Mail Designer Pro 2 will show you a warning:

In this case, you can either replace it with a higher resolution image or make the image smaller inside of your image area.

## Working with Image Areas

Creating a template that looks perfect on your recipients desktop and mobile devices require sometimes some modifications. Big images containing text and graphics might be difficult to read on a mobile device.
Deactivating retina images for your template

In some cases you might don’t want to use retina images for your design.

In order to deactivate the retina option in Mail Designer Pro 2, please choose "File > Mobile Options..." from the top menu bar. In the next window untick the setting “Create retina images”:

Working with Text and Links

Working with text and links is the same like in the Desktop editing mode. If a layout block is not detached from the desktop version all changes you make either in the desktop or mobile version will also be applied to the other one.

Preview your design

As we have now optimized your design for mobile devices, we can now preview the result for multiple devices right in Mail Designer Pro 2 without the need of test sending it to your own devices.

Open the preview window

Clicking one of the mobile preview buttons in the toolbar will open an additional window where you can see the mobile version of your design as it would appear on an iPhone or Apple Watch.
From the top of the preview window you can choose from a variety of preview devices:

Move your cursor on the iPhone’s display in order to scroll through your message.
Click the little rotate icon next to the device name to rotate the iPhone into landscape mode.

**Setting up a custom preview device**
You can also define your own preview device, if you want to preview your template on a display with a certain resolution.
Click the drop down menu and choose "Device Preferences…".

You will see a list of all the devices available for preview at the moment.
Click the "+" in order to add a new display resolution to this list.
Change the name and choose the resolution you want to use.

Unticking the checkbox in front of each entry lets you determine which devices will be available in the drop down menu.

**Refreshing the preview window**
If you change an image or layout block in your template, click the refresh button to update the view in the preview window.
Optimizing the inbox view

When opening the inbox of Mail on your iPhone you see a little text preview of each email. With Mail Designer Pro you can enter a text for your design that your recipient will see in Mail before even opening your email.

First, click the "Inbox" button to open the optimization window:

A new window will appear, where you can enter the subject line for your email, as well as the preview text your recipient will see. On the right side, we implemented a preview how your recipient will see your message in Mail on his iPhone.
Collaborative working
Mail Designer Pro 2 has been designed for collaborative working. Work together with your colleagues on one design, leave a comment and review changes.

Review changes and add comments

See document changes in the Log
Collaborative working on a single document requires that you can identify who made which change in a document. With Mail Designer Pro 2 you can do this with ease.

View the log for a document by clicking "Log" in the right sidebar. In the section "All" you will see all changes that have been made by you and your colleagues for this document.

Hover your mouse over an entry to see the exact changes directly in your template.

Leave a comment
Mail Designer Pro 2 not just saves all made changes in the document's log, but also allows you to highlight an important text area using a comment. You can of course also add a comment for image areas.

Add a comment for an area by dragging your mouse from the connector to the area you want to comment.

You can now enter the text for your comment.
Lend a document

Lending a document makes it easy to work on a single document with multiple colleagues from your office. Mail Designer Pro 2 allows you to lend a design to someone else who also uses Mail Designer Pro 2 on his Mac. He can make changes and return the file afterwards to you.

If you want to lend one of your templates, follow these steps:
- Open your document and click "Share > Lend…" from the toolbar.
- Enter an email address and leave a short message for the recipient.
- Click "Send" for sending your message together with your Mail Designer Pro document.

You will see a message that informs you that the document has been lend to another user.

The template can be returned by clicking "Return Document..."
Preparing your design for sending

Saving your design
Once your design is finished, you can save it for later re-use. Choose “File > Save” from the menu bar.

You can give your new template a name. Save your design into an existing category or create a new one. You can also save your template to the section “Design Ideas”:

You’ll find your design in the Design Chooser under the category you saved it in, or you can also see all the designs you’ve created under “My Designs”.

In the Design Chooser window, select a template and click “Edit” to open it for making changes.

Checking your design for issues
Mail Designer Pro 2 is continuously scanning your design for issues that can occur. Like two many animated graphics in your template or other things that can affect the experience of your design.

As soon as Mail Designer Pro 2 finds an issue you will get a notification in the top right corner of the Mail Designer Pro 2 window. The badge shows you, how many issues Mail Designer Pro 2 found.

Open the check window, to see the issues Mail Designer Pro 2 found. You will also get a description about the issues Mail Designer Pro 2 found, so you can make the necessary changes.

In the example the link is incorrect and might not work:

In Addition the check window also shows you the size of your email.
Setting up Mail Designer Pro 2 for sending

Before you can use Mail Designer Pro 2 for sending your template to your recipients, we have to configure the email account you want to use.

Configuring the Design Delivery Account

Mail Designer Pro 2 comes with a free mail delivery service you can use for testing your design. This account is called "Design Delivery" and can be configured in the preferences of Mail Designer Pro 2.

- Open Mail Designer Pro 2's preferences by choosing "Mail Designer Pro > Preferences…“ from the top menu bar.
- Open the "Mail" tab and select the "Design Delivery" account.
- Enter the email address your recipient will see when receiving your message and your name.
- Click "Mail" to save your changes.

Configuring a standard email service

With Mail Designer Pro 2 you can configure the most popular email services with a few easy steps and use them for sending your messages.

- Open Mail Designer Pro 2's preferences by choosing "Mail Designer Pro > Preferences…“ from the top menu bar.
- Open the "Mail" tab.
- Click "+" at the end of the list and choose the account type you want to add.
- Enter the missing information like user name and password.
- Click "Mail“ to save your changes.

By choosing one of the standard services, all you have to do is enter a few things like the description you want to use, your email address, your name and user name and password.

Mail Designer Pro 2 knows all the other settings like SMTP server or port so you don’t have to. After you are done, close the preference window and save the changes.

You can now add additional services or begin sending your messages.
Configuring a generic email service

In order to set up an email service which is not already in the list of pre-configured services, please choose "Other".

In addition to the account specific information you will now also need to enter the address for the outgoing server, the port that must be used and the authentication method.

Most services provide these information on their websites so you can easily paste them in to the settings of Mail Designer Pro 2.

Sending emails via Mail Designer Pro 2

With the final graphical touches added, our email design is ready to be sent. To do so, click "Send" in the toolbar.

You can now enter the email addresses and the subject line for your message. Enter the name of recipients and Mail Designer Pro 2 will display the email address available for this name from the address book.

If you configured several email services you can choose the send service you want to use from the drop down menu.
Adding attachments to your message

When sending your design via Mail Designer Pro 2 you can attach additional files to your message. This allows you to send a PDF file or a zipped folder along with your message.

To do so, drag the file you want to attach into the attachment area. Mail Designer Pro 2 will check your attachments and will send it together with your message.

Mail Designer Pro 2 shows you the name of the file you’ve attached and its size. You can also click the little red button at the end of the line to remove the file and attach another one.
Advanced design techniques
We’ve covered the basic, so let’s look at some of the slightly more advanced layout and design techniques you can apply to your email designs.

Aligning different objects

Aligning single objects
Mail Designer Pro 2 makes it easy to align a single object to certain positions in an image area. Simply choose the object you want to align and click “Align” from the toolbar. Choose between different aligning options. Combining multiple aligning options makes it easy to center an object such as an image or text box to the center of an image area.

Aligning a group of objects
You can not just align single objects with the border of an image area but also multiple objects with each other. Select multiple images by shift clicking them and choose “Align” from the top menu bar. Like before you can choose from different aligning options.

Aligning objects from different layout blocks
With Mail Designer Pro 2 you can easily arrange multiple objects from different layout blocks using alignment guides.

Edit images in third party applications
With Mail Designer Pro 2 you can open certain images you have used for your image areas in third part applications. Just select the image you want to edit and click “Edit In” from the toolbar. Choose the application you want to use for editing and Mail Designer Pro 2 will open your image in the right application.
Combining design elements
You can create some interesting effects by combining multiple design elements. Mail Designer Pro 2 can arrange objects in layers, so you can stack objects on top of each other for eye-catching looks.

Combining graphics
Let’s say we have a big sales event on July 16th that we want to announce. We can highlight that date visually by combining the calendar text element with a graphic element to highlight the specific date.

Drag in the July Calendar text object:

Now go to the graphics and drag the black marker circle onto the calendar:

Finally, grab the black circle by the orange adjustment handles, resize it, and then click and drag it into position over July 16th.

Perfect! A great visual reminder to let customers know to check out the event on July 16th!
Moving objects to the front or back

Once you start combining design elements, you may want to place certain objects in image areas in front of or behind other objects.

Moving objects

Select an object and click the “Front” or “Back” button in the toolbar. For more granular control over your layers, you can also choose “Arrange > Bring Forward” or “Send Backward” from the menu bar.

For instance, in order to place this “Get the App” text object in front of image, I right-click it and choose “Bring Forward”:

That will place it in front of the image:

Grouping designs elements

You can also group design elements together, making it easier to move elements that belong together around in your design.

To group elements together

Drag across two or more elements to select them together and then choose “Group” from the toolbar. Here we’ve selected three elements: the “Sale” text, the description and price and the strikethrough line:

You can now move the elements around together, and they’ll be treated as one single element, making it much easier to move them around in my design:
Ungroup the included text objects

Several of the text objects that we include are images and text objects grouped together. You can ungroup these for greater control over the look of a certain element – just select “Ungroup” from the toolbar.
Sharing your designs
Share your latest stationery with your friends and colleagues.

Export your design
Mail Designer Pro 2 offers several ways of exporting your design.

Export as Mail Designer Pro 2 Document
This option will create a file that can be opened in Mail Designer Pro 2 on another Mac. This gives you more flexibility, but also means you'll need to have Mail Designer Pro 2 installed on the Mac you send the file to.

- Open the template you want to export.
- Choose "File > Export…" from the top menu bar.

Share via Email
With Mail Designer Pro 2 you can share your design as email. This option will send an email with your template attached as Mail Designer Pro 2 document.

- Open the template you want to export.
- Choose "Share > Share design document via Email…" from the top menu bar.

Print your document
Mail Designer Pro 2 makes it also easy, printing your design in case you want to hand it directly to your customers. Print a document by choosing "File > Print…" from the top menu bar.
### HTML Export

Mail Designer Pro 2 can export a HTML file containing your design. You can re-use your design with other services, or publish a copy as a webpage.

Once you have created your design, you can export it as website. This will allow you to do even more with your design:

- Upload your design to third-party newsletter services
- Offer readers with email programs that don’t support HTML the option to view your message as a webpage in their browser
- Link to your newsletter directly from your website, for people that would like to see a newsletter before they subscribe

#### To export your design as a website

- Open your design
- Choose “Share > Website…” from the menu bar

Choose a location to save your design

*Optional:* If you plan on uploading your images to a separate web server, you can enter an absolute URL prefix for images.

Mail Designer Pro 2 will create a folder containing the HTML file and images that make up your newsletter.

### Offering your newsletter on the web

You can upload the exported HTML and image files to a web host. This would allow your readers to open your message in their web browser. This can be be used to give readers an alternative way to read your message, if their email application doesn’t support advanced HTML messages.

#### To offer your newsletter on the web:

- Export your design as a website
- Upload the exported folder to a web server (via FTP, or tools offered by your host)
- Add a link to the web version of your newsletter in your email

### Export to other Email Marketing Tools

There are dozens of email and newsletter services that support HTML emails.

If your newsletter provider supports custom HTML templates with images, you may be able to export your design from Mail Designer Pro 2 and import into your tool of choice.

#### Preparing your design for import

Depending on your service, you may need to import your design in one of the following ways:
Create and upload a compressed zip archive containing all of the files you exported from Mail Designer Pro 2

Upload your HTML file and a separate zip file containing all of your images

Copy & paste the contents of your HTML file and upload your images

Upload all of the exported files individually

---

**Getting help with other email marketing tools**

This manual can only outline the basic steps required to upload a design to an email marketing tool. As every newsletter service works differently, you’ll need to consult the documentation provided by your newsletter service to see if it is possible to import custom HTML templates and how they recommend you upload your design.
Exporting a Design to MailChimp

If you’ve created a newsletter design that you want to email to large number of users, you might want to send it out with MailChimp – a professional email marketing service.

While you can send your newsletter directly to your readers from Apple Mail, most email providers won’t allow you to send emails to hundreds or thousands of readers at a time. That’s where MailChimp comes in. This service can send emails to large numbers of newsletter subscribers at a time.

MailChimp offers free accounts to get you started, with paid accounts available for users with larger numbers of subscribers.

To start using MailChimp

First you’ll need a free MailChimp account, so head over to their website to sign up:

→ http://www.equinux.com/goto/maildesigner-mailchimp-signup

Once you have a MailChimp account, open one of your templates in Mail Designer Pro 2 and choose “MailChimp template” from the share menu:

You’ll be asked to enter your MailChimp API key:

To add your API key:

› Go to the MailChimp website and sign in to your MailChimp account
› Choose “Account > API keys & authorized apps” from the menu
› Copy your API key
› Paste it into Mail Designer Pro 2

Mail Designer Pro 2 can store your API key in your keychain, so you should only need to set this up once.
Uploading a design to MailChimp
Before uploading your design to MailChimp, you have to add a MailChimp Unsubscribe Link to your template.

To add a MailChimp Unsubscribe Link

- click into the text area you want to add the link to.
- choose "Insert > MailChimp > Unsubscribe Link" from the top menu bar.

You can now upload your design to your MailChimp account. Choose a name to save your design as and click "Export":

Your design will then be uploaded to your MailChimp account. You can then view it on the MailChimp website to see how it looks and use the new template in your MailChimp marketing campaigns.

MailChimp Editing and Compatibility

Editing
MailChimp also offers an online editing tool. However, it is usually easier to use Mail Designer Pro 2 for all editing and to simply upload your edited document when you’re finished.

Just be sure to export your edited template with a new name, as Mail Designer Pro 2 can’t overwrite templates already uploaded to MailChimp.

Compatibility
When Mail Designer Pro 2 documents are exported to MailChimp, the HTML formatting is re-interpreted by MailChimp’s HTML engine.

We have tested compatibility thoroughly and have strived to ensure that designs are exported as accurately as possible.

However, it is possible that you may see some minor discrepancies with regards to the exact flow and formatting of your text (e.g. a paragraph may take up four lines of text instead of three) and MailChimp’s editing preview can also sometimes display things slightly differently.

For a more precise preview, use MailChimp’s Preview feature or send yourself a test message through MailChimp once you have created your campaign, before sending it to recipients.

Using placeholders with MailChimp
MailChimp can use “placeholders” or “merge tags” in your design to automatically insert personalized details into your message.
To use MailChimp placeholders

‣ Go to a text area within your design
‣ Right-click and choose “Insert Placeholder > MailChimp”
‣ Choose the placeholder you would like to add

A placeholder will be inserted into your text, which will later be replaced with information from your MailChimp account.

MailChimp placeholders explained

<table>
<thead>
<tr>
<th>Placeholder</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Address and vCard</td>
<td>Your details, as stored in your MailChimp account. Includes your address and a download link for your vCard</td>
</tr>
<tr>
<td>Current Year</td>
<td>Inserts the current year</td>
</tr>
<tr>
<td>Date</td>
<td>Inserts the current date</td>
</tr>
<tr>
<td>First Name</td>
<td>Adds the recipients first name</td>
</tr>
<tr>
<td>Forward</td>
<td>Include a link that can be clicked for forward your newsletter to other recipients</td>
</tr>
<tr>
<td>Last Name</td>
<td>Adds the recipients last name</td>
</tr>
<tr>
<td>List Address</td>
<td>Adds your address, as stored for a particular list</td>
</tr>
<tr>
<td>List Company</td>
<td>Adds your company name, as stored for a particular list</td>
</tr>
<tr>
<td>List Description</td>
<td>Includes a description of why your customers are receiving this email, as stored for a particular list</td>
</tr>
<tr>
<td>List Phone</td>
<td>Include your phone number, as stored for a particular list</td>
</tr>
</tbody>
</table>
**Placeholder** | **Description**
---|---
Recipients Email | Adds the recipients email address
Rewards | Adds MailChimp’s Rewards Badge
Unsubscribe | Adds an unsubscribe link
User Address | Add your postal address, as stored in your MailChimp account
User Company | Add your company name, as stored in your MailChimp account
User Phone | Add your phone number, as stored in your MailChimp account

**More on MailChimp**

This manual covers the basic steps required to upload your design as a MailChimp template.

To learn more about the other MailChimp features (e.g. managing recipient lists, using merge tags, customizing the MailChimp footer at the bottom of emails), please visit the MailChimp support pages for detailed information:

→ [http://www.equinux.com/goto/mailchimpsupport](http://www.equinux.com/goto/mailchimpsupport)
Exporting a Design to Campaign Monitor

Campaign Monitor makes it easy to send email newsletters to a large number of users and is also ideal if you’re designing newsletters for clients. Export your design directly from Mail Designer Pro 2.

While you can send your newsletter directly to your readers from Apple Mail, most email providers won’t allow you to send emails to hundreds or thousands of readers at a time. With Campaign Monitor you can send your emails to large numbers of newsletter subscribers at a time.

Campaign Monitor offers different packages that allow you to send a certain amount of messages. You can either pay monthly or pay by campaign.

To start using Campaign Monitor
First you’ll need a Campaign Monitor account, so head over to their website to sign up:
→ http://www.equinux.com/goto/maildesigner/plugins/campaignmonitor/signup

Once you have a Campaign Monitor account, open one of your templates in Mail Designer Pro 2 and choose “Campaign Monitor…” from the share menu:

You’ll be asked to enter your Campaign Monitor API key:

To add your API key:
› Go to the Campaign Monitor website and sign in to your Campaign Monitor account
› Choose “Account Settings” from the menu
› Copy your API key
› Paste it into Mail Designer Pro 2

Mail Designer Pro 2 can store your API key in your keychain, so you should only need to set this up once.

API Key?
In order to add new templates to your Campaign Monitor account, Mail Designer Pro 2 needs your Campaign Monitor account API key, which will allow it to upload templates on your
Uploading a design to Campaign Monitor

Once your account has been configured, your designs can be uploaded to your Campaign Monitor account. Choose a name for your design and a client you want to use the design for. Afterwards click “Export”:

Your design will then be uploaded to your Campaign Monitor account. You can then view it on the Campaign Monitor website to see how it looks and use the new template in your Campaign Monitor campaigns.

Campin Monitor Editing and Compatibility

Editing

Campaign Monitor also offers an online editing tool. However, it is usually easier to use Mail Designer Pro 2 for all editing and to simply upload your edited document when you’re finished.

Compatibility

When Mail Designer Pro 2 documents are exported to Campaign Monitor, the HTML formatting is re-interpreted by Campaign Monitor’s HTML engine.

We have tested compatibility thoroughly and have strived to ensure that designs are exported as accurately as possible.

However, it is possible that you may see some minor discrepancies with regards to the exact flow and formatting of your text (e.g. a paragraph may take up four lines of text instead of three) and Campaign Monitor’s editing preview can also sometimes display things slightly differently.

For a more precise preview, you can use Campaign Monitor’s build in preview feature or send yourself a test message through Campaign Monitor once you have created your campaign, before sending it to recipients.

Using placeholders with Campaign Monitor

Campaign Monitor can use “placeholders” in your design to automatically insert personalized details into your message.

To use Campaign Monitor placeholders

- Go to a text area within your design
- Right-click and choose “Insert Placeholder > Campaign Monitor “
- Choose the placeholder you would like to add

A placeholder will be inserted into your text, which will later be replaced with information from your Campaign Monitor account.
# Campaign Monitor placeholders explained

<table>
<thead>
<tr>
<th>Placeholder</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Current Day</td>
<td>Inserts the current day</td>
</tr>
<tr>
<td>Current Day Name</td>
<td>Inserts the name of the current day (e.g. Monday)</td>
</tr>
<tr>
<td>Current Month</td>
<td>Inserts the current month</td>
</tr>
<tr>
<td>Current Month Name</td>
<td>Inserts the name of the current month (e.g. April)</td>
</tr>
<tr>
<td>Current Year</td>
<td>Inserts the current year</td>
</tr>
<tr>
<td>First Name</td>
<td>Adds the recipients first name</td>
</tr>
<tr>
<td>Full Name</td>
<td>Adds the recipients full name</td>
</tr>
<tr>
<td>Last Name</td>
<td>Adds the recipients last name</td>
</tr>
<tr>
<td>Recipients Email</td>
<td>Adds the recipients email address</td>
</tr>
<tr>
<td>Unsubscribe Link</td>
<td>Adds an unsubscribe link</td>
</tr>
</tbody>
</table>
Appendix: Compatibility

While most modern email applications will display Mail Designer Pro 2 messages beautifully, there are a few email programs that might not always get it quite right. Here are a few tips…

As with all HTML-based documents, a Mail Designer Pro 2 message may be displayed slightly differently, depending on the email program being used to read it.

Compatibility examples and tips

We have created a special web page with a gallery that shows what your readers might see when they open a Mail Designer Pro 2 message in their email application.

You’ll also find tips on how to improve compatibility and offer your readers alternative ways to view your messages.

→ www.equinux.com/goto/maildesignercompatibility

Basic Compatibility Tips

Backgrounds

Certain email programs (notably Outlook 2007 and 2010) have issues displaying several layers of backgrounds. To maximize compatibility, assume that your primary background color will show up and make sure the font colors you choose will work with that color.

Sidebars

A sidebar layout item may not always be displayed as intended, particularly if it has a separate background color. You may want to place sidebar details in a regular layout element instead, for best compatibility.

Choosing Fonts

It's best to stick to the "web-safe" fonts. These are shown in Mail Designer Pro 2 by default when choosing a font within a layout block. If you choose another font, it may not be displayed on your recipient's computer as intended.

Include a compatibility link

Export your newsletter as a HTML web page and include a link to it in your email, allowing readers with older email clients to read your newsletter in their browser as you intended it to be displayed.
# Appendix: Keyboard Shortcuts

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Working with Objects</strong></td>
<td></td>
</tr>
<tr>
<td>Copy</td>
<td>Command–C</td>
</tr>
<tr>
<td>Cut</td>
<td>Command–X</td>
</tr>
<tr>
<td>Paste</td>
<td>Command–V</td>
</tr>
<tr>
<td>Paste with style</td>
<td>Command–Shift–V</td>
</tr>
<tr>
<td>Duplicate</td>
<td>Command–D</td>
</tr>
<tr>
<td>Bring Forward</td>
<td>Option–Command–Shift–F</td>
</tr>
<tr>
<td>Bring to Front</td>
<td>Command–Shift–F</td>
</tr>
<tr>
<td>Send Backward</td>
<td>Option–Command–Shift–B</td>
</tr>
<tr>
<td>Send to Back</td>
<td>Command–Shift–B</td>
</tr>
<tr>
<td>Rotate Left</td>
<td>Option–Command–Shift–R</td>
</tr>
<tr>
<td>Rotate Right</td>
<td>Command–Shift–R</td>
</tr>
<tr>
<td>Group</td>
<td>Option–Command–G</td>
</tr>
<tr>
<td>Ungroup</td>
<td>Option–Command–Shift–G</td>
</tr>
<tr>
<td><strong>Content panel</strong></td>
<td></td>
</tr>
<tr>
<td>Show layout elements</td>
<td>Command–1</td>
</tr>
<tr>
<td>Show Shapes</td>
<td>Command–2</td>
</tr>
<tr>
<td>Show Graphics</td>
<td>Command–3</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show Text Objects</td>
<td>Command–4</td>
</tr>
<tr>
<td>Show Image Placeholders</td>
<td>Command–5</td>
</tr>
<tr>
<td>Show Background Textures</td>
<td>Command–6</td>
</tr>
<tr>
<td>Show Photo Browser</td>
<td>Command–7</td>
</tr>
</tbody>
</table>

**General Shortcuts**

<table>
<thead>
<tr>
<th>Action</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Show colors</td>
<td>Command–Shift–C</td>
</tr>
<tr>
<td>Show Fonts</td>
<td>Command–T</td>
</tr>
<tr>
<td>Show / hide layout</td>
<td>Space</td>
</tr>
<tr>
<td>Show / hide Rulers</td>
<td>Command–R</td>
</tr>
<tr>
<td>Hide Mail Designer Pro 2</td>
<td>Command–H</td>
</tr>
<tr>
<td>Hide other applications</td>
<td>Command–Option–H</td>
</tr>
<tr>
<td>Close window</td>
<td>Command–W</td>
</tr>
<tr>
<td>Quit Mail Designer Pro 2</td>
<td>Command–Q</td>
</tr>
<tr>
<td>Minimize</td>
<td>Command–M</td>
</tr>
</tbody>
</table>
© 2015 equinux AG and equinux USA, Inc. All rights reserved.
Under copyright law this manual may not be copied, in whole or in part, without the written consent of equinux AG or equinux USA, Inc.
Your rights to the software are governed by the accompanying End User License Agreement (EULA).
equinux logos are trademarks of equinux AG and equinux USA, Inc., registered in the U.S. and other countries. Other product and company names mentioned herein may be trademarks and/or registered trademarks of their respective companies.
equinux shall have no liability for any direct or indirect, special or other consequential damages in connection with the use of this manual, including, but not limited to, any loss of business or data, even if equinux has been advised of the possibility of such damages.
Every effort has been made to ensure that the information in this manual is accurate. equinux is not responsible for printing or clerical errors.
Manual revision 1.1
Created using Apple Pages.

Image Credits:
The example images used in this document are from Flickr and used under the Creative Commons 2.0 license. Please visit the following Flickr users to see their full collections:

“Gibson Les Paul” by Anders P
“Les Paul” by Boon Lee Fam
“my new guitar” by Iburiedpaul
“Epiphone Les Paul Standard” by Martin
“Fender Pedals and Amp” by CharlieTPhotographic
“Gibson SG in Original Case” by catsper
“telekaster” by steve lodefink
“Day 18: Telecaster” by Theodore Lee
“Fender Highway One Telecaster” by Ethan Prater
“guitar fingers” by Joel Bombardier